<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>New GOES-17 weather satellite has a cooling problem &#8211; may be &#8216;a loss&#8217; | Watts Up With That?</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wattsupwiththat.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"sgt5tia"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-size:13.8px;font-family:"pt-serif-1","pt-serif-2",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-size:13.8px;font-family:"pt-serif-1","pt-serif-2",sans-serif}.wf-active blockquote{font-family:"pt-serif-1","pt-serif-2",sans-serif}.wf-active blockquote cite{font-size:13.8px}.wf-active sub, .wf-active sup{font-size:79.5%}.wf-active small{font-size:79.5%}.wf-active big{font-size:132.5%}.wf-active button, .wf-active html input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-size:12.7px}.wf-active .gallery-caption{font-size:13.8px}.wf-active #comments{font-size:14.8px}.wf-active .comment-meta, .wf-active .comment-meta a{font-size:12.7px}.wf-active .comment-author{font-size:17px}.wf-active .pingback > p:before{font-size:10.6px}.wf-active body{font-size:15.9px;font-family:"pt-serif-1","pt-serif-2",sans-serif}.wf-active .entry-meta, .wf-active .entry-meta a, .wf-active .site-content .entry-meta, .wf-active .site-content .entry-header .entry-meta, .wf-active .comments-area footer .comment-meta, .wf-active .comments-area footer .comment-meta a{font-size:12.7px}.wf-active .site-footer, .wf-active .site-footer a{font-size:13.8px}.wf-active th{font-weight:700;font-family:"open-sans-1","open-sans-2",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:700;font-family:"open-sans-1","open-sans-2",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-style:normal}.wf-active .site-title{font-family:"open-sans-1","open-sans-2",sans-serif;font-style:normal;font-weight:700}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:700;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:700}.wf-active .comments-area footer .comment-author{font-family:"open-sans-1","open-sans-2",sans-serif;font-style:normal;font-weight:700}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:700}.wf-active .widget-area .widget-title{font-style:normal;font-weight:700}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:700}}</style>
<meta name="msvalidate.01" content="q6R4fEiiqPzceBYvelPM--AZrts" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wattsupwiththat.com&amp;id=1799261&amp;t=1527171270&amp;back=https%3A%2F%2Fwattsupwiththat.com%2F2018%2F05%2F24%2Fnew-goes-17-satellite-has-a-cooling-problem-may-be-a-loss%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wattsupwiththat.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Watts Up With That? &raquo; Feed" href="https://wattsupwiththat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watts Up With That? &raquo; Comments Feed" href="https://wattsupwiththat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watts Up With That? &raquo; New GOES-17 weather satellite has a cooling problem &#8211; may be &#8216;a loss&#8217; Comments Feed" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkt1uwyAMhV9oDC3quqtpz+IQj9ACRmCU9u0HTbMmioa6m+QYzucfQE5BKPKMnqXLItisjU/SmjMmeUIOoM7iFr2qlF7kyt5b0r/ARHGAIUltqQe7865SK4pY1l0Arg6HgwG06IqthU1m0MgFT4sWjJcm4sJxKVTlWEbZT7EuEYpb9H2ImJIoX2eyEzyW3vbcvCxD7iVeAmU/yMRXi8/MwBREoFTU0wjmsktng8LCJBldsMD4jwSJlAErTLFsgxk20hPPm4toZdVIwpICNuQ3gfi2YGILjVgfTpH6dpePsAWBqsl7iA/VstfDnTuRaYRYa93/Lep+KqUd2gZ/Xf54WL33L/f59t4dD13XfXSnH9XQQmE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wattsupwiththat.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Climate Litigation: The Latest Green Effort to Overturn Democracy' href='https://wattsupwiththat.com/2018/05/24/climate-litigation-the-latest-green-effort-to-overturn-democracy/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/" />
<link rel='shortlink' href='https://wp.me/p7y4l-PnN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwattsupwiththat.com%2F2018%2F05%2F24%2Fnew-goes-17-satellite-has-a-cooling-problem-may-be-a-loss%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwattsupwiththat.com%2F2018%2F05%2F24%2Fnew-goes-17-satellite-has-a-cooling-problem-may-be-a-loss%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New GOES-17 weather satellite has a cooling problem &#8211; may be &#8216;a loss&#8217;" />
<meta property="og:url" content="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/" />
<meta property="og:description" content="CAPE CANAVERAL, Fla. (AP) — The nation’s newest weather satellite, launched less than three months ago, has a serious cooling problem that could affect the quality of its pictures. The trouble is w…" />
<meta property="article:published_time" content="2018-05-24T11:45:43+00:00" />
<meta property="article:modified_time" content="2018-05-24T11:45:55+00:00" />
<meta property="og:site_name" content="Watts Up With That?" />
<meta property="og:image" content="https://wattsupwiththat.files.wordpress.com/2018/05/goes-r.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="416" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wattsupwiththat" />
<meta name="twitter:text:title" content="New GOES-17 weather satellite has a cooling problem &#8211; may be &#8216;a loss&#8217;" />
<meta name="twitter:image:src" content="https://wattsupwiththat.files.wordpress.com/2018/05/goes-r.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wattsupwiththat" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4ae0d93aaa7120fa2db03ea003672e7e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4ae0d93aaa7120fa2db03ea003672e7e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4ae0d93aaa7120fa2db03ea003672e7e?s=114" />
<link rel='openid.server' href='https://wattsupwiththat.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wattsupwiththat.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wattsupwiththat.com/osd.xml" title="Watts Up With That?" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#555555" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Watts Up With That?" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The world&#039;s most viewed site on global warming and climate change" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wattsupwiththat.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4ae0d93aaa7120fa2db03ea003672e7e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="CAPE CANAVERAL, Fla. (AP) — The nation’s newest weather satellite, launched less than three months ago, has a serious cooling problem that could affect the quality of its pictures. The trouble is with the GOES-17 satellite’s premier instrument for taking images of hurricanes, wildfires, volcanic eruptions and other natural calamities, the National Oceanic and Atmospheric Administration&hellip;" />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #ffffff;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://wattsupwiththat.files.wordpress.com/2014/08/wuwt_newheader1.jpg');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 153px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #555555; background-image: url("https://wattsupwiththat.files.wordpress.com/2014/08/wuwt_new_background5.png"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'expound', amp: false, siteid: 1799261, consent: 0 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7y4l&#038;cscache=6&#038;csrev=69" />
		</head>

<body class="post-template-default single single-post postid-197519 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
			<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-17992612-5b06c8c60f49f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-17992612-5b06c8c60f49f',  {
					collapseEmpty: 'before',
					sectionId: '17992612',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
			<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://wattsupwiththat.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://wattsupwiththat.com/" title="Watts Up With That?" rel="home">Watts Up With That?</a></h1>
					<h2 class="site-description">The world&#039;s most viewed site on global warming and climate change</h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-116361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-116361"><a href="https://wattsupwiththat.com/">Home</a></li>
<li id="menu-item-116362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116362"><a href="https://wattsupwiththat.com/about-wuwt/">About</a>
<ul class="sub-menu">
	<li id="menu-item-116363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116363"><a href="https://wattsupwiththat.com/about-wuwt/about2/">About</a></li>
	<li id="menu-item-197247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197247"><a href="https://wattsupwiththat.com/about-wuwt/awards/">Awards</a></li>
	<li id="menu-item-116365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116365"><a href="https://wattsupwiththat.com/about-wuwt/contact-2/">Contact</a></li>
	<li id="menu-item-116364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116364"><a href="https://wattsupwiththat.com/about-wuwt/compose-story/">Compose story</a></li>
	<li id="menu-item-116366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116366"><a href="https://wattsupwiththat.com/about-wuwt/faqs/">FAQs</a></li>
	<li id="menu-item-116367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116367"><a href="https://wattsupwiththat.com/about-wuwt/my-blog-spawn/">My Blog Spawn</a></li>
	<li id="menu-item-116368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116368"><a href="https://wattsupwiththat.com/about-wuwt/policy/">Policy</a></li>
	<li id="menu-item-116369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116369"><a href="https://wattsupwiththat.com/about-wuwt/publications-and-projects/">Publications and Projects</a></li>
</ul>
</li>
<li id="menu-item-116370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116370"><a href="https://wattsupwiththat.com/climate-fail-files/">Climate FAIL Files</a>
<ul class="sub-menu">
	<li id="menu-item-116371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116371"><a href="https://wattsupwiththat.com/climate-fail-files/gore-and-bill-nye-fail-at-doing-a-simple-co2-experiment/">Al Gore and Bill Nye FAIL at doing a simple CO2 experiment</a></li>
	<li id="menu-item-116372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116372"><a href="https://wattsupwiththat.com/climate-fail-files/list-of-excuses-for-the-pause-in-global-warming/">List of excuses for &#8216;The Pause&#8217; in global warming</a></li>
	<li id="menu-item-116373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116373"><a href="https://wattsupwiththat.com/climate-fail-files/the-gore-a-thon-on-wuwt/">The Gore-a-thon on WUWT</a></li>
</ul>
</li>
<li id="menu-item-116374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116374"><a href="https://wattsupwiththat.com/climategate/">Climategate</a></li>
<li id="menu-item-116375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116375"><a href="https://wattsupwiththat.com/reference-pages/">Reference Pages</a>
<ul class="sub-menu">
	<li id="menu-item-116376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116376"><a href="https://wattsupwiththat.com/reference-pages/atmosphere-page/">Atmosphere Page</a>
	<ul class="sub-menu">
		<li id="menu-item-116378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116378"><a href="https://wattsupwiththat.com/reference-pages/atmosphere-page/co2-page/">CO2 Page</a></li>
		<li id="menu-item-116377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116377"><a href="https://wattsupwiththat.com/reference-pages/atmosphere-page/atmospheric-oscillation-page/">Atmospheric Oscillation Page</a></li>
	</ul>
</li>
	<li id="menu-item-116379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116379"><a href="https://wattsupwiththat.com/reference-pages/climatic-phenomena-pages/">Climatic Phenomena</a>
	<ul class="sub-menu">
		<li id="menu-item-116381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116381"><a href="https://wattsupwiththat.com/reference-pages/climatic-phenomena-pages/enso/">ENSO Page</a></li>
		<li id="menu-item-116382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116382"><a href="https://wattsupwiththat.com/enso-forecast-page/">ENSO Forecast Page</a></li>
		<li id="menu-item-116383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116383"><a href="https://wattsupwiththat.com/reference-pages/climatic-phenomena-pages/polar-vortex/">Polar Vortex Page</a></li>
		<li id="menu-item-116384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116384"><a href="https://wattsupwiththat.com/reference-pages/climatic-phenomena-pages/northern-polar-vortex-page/">Northern Polar Vortex Page</a></li>
		<li id="menu-item-116385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116385"><a href="https://wattsupwiththat.com/reference-pages/climatic-phenomena-pages/southern-polar-vortex-page/">Southern Polar Vortex Page</a></li>
	</ul>
</li>
	<li id="menu-item-116380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116380"><a href="https://wattsupwiththat.com/reference-pages/climatic-phenomena-pages/extreme-weather-page/">&#8220;Extreme Weather&#8221; Page</a>
	<ul class="sub-menu">
		<li id="menu-item-116386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116386"><a href="https://wattsupwiththat.com/reference-pages/climatic-phenomena-pages/tornado/">Tornado Page</a></li>
		<li id="menu-item-116387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116387"><a href="https://wattsupwiththat.com/reference-pages/climatic-phenomena-pages/tropical-cyclone/">Tropical Cyclone Page</a></li>
	</ul>
</li>
	<li id="menu-item-116388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116388"><a href="https://wattsupwiththat.com/reference-pages/geomagnetism/">Geomagnetism Page</a></li>
	<li id="menu-item-116389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116389"><a href="https://wattsupwiththat.com/reference-pages/global-weather-climate/">Global Temperature – Climate</a>
	<ul class="sub-menu">
		<li id="menu-item-116390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116390"><a href="https://wattsupwiththat.com/global-climate/">Global Climate Page</a></li>
		<li id="menu-item-116391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116391"><a href="https://wattsupwiththat.com/global-temperature/">Global Temperature Page</a></li>
	</ul>
</li>
	<li id="menu-item-116393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116393"><a href="https://wattsupwiththat.com/reference-pages/glossary/">Glossary</a></li>
	<li id="menu-item-116394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116394"><a href="https://wattsupwiththat.com/reference-pages/ocean-page/">Ocean Page</a>
	<ul class="sub-menu">
		<li id="menu-item-116395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116395"><a href="https://wattsupwiththat.com/reference-pages/ocean-page/oceanic-oscillation-page/">Oceanic Oscillation Page</a></li>
	</ul>
</li>
	<li id="menu-item-116392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116392"><a href="https://wattsupwiththat.com/paleoclimate/">Paleoclimate Page</a></li>
	<li id="menu-item-116399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116399"><a href="https://wattsupwiththat.com/reference-pages/sea-ice-page/">Sea Ice Page</a>
	<ul class="sub-menu">
		<li id="menu-item-116400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116400"><a href="https://wattsupwiththat.com/reference-pages/sea-ice-page/beaufort-sea-ice-page/">Beaufort Sea Ice Page</a></li>
		<li id="menu-item-116401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116401"><a href="https://wattsupwiththat.com/reference-pages/sea-ice-page/great-lakes-ice-page/">Great Lakes Ice Page</a></li>
		<li id="menu-item-116402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116402"><a href="https://wattsupwiththat.com/reference-pages/sea-ice-page/northern-regional-sea-ice-page/">Northern Regional Sea Ice Page</a></li>
	</ul>
</li>
	<li id="menu-item-116413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116413"><a href="https://wattsupwiththat.com/reference-pages/research-pages/">Research</a>
	<ul class="sub-menu">
		<li id="menu-item-116397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116397"><a href="https://wattsupwiththat.com/reference-pages/research-pages/potential-climatic-variables/">Potential Climatic Variables Page</a></li>
		<li id="menu-item-116398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116398"><a href="https://wattsupwiththat.com/reference-pages/research-pages/the-spencer-braswell-dessler-papers/">The Spencer-Braswell &amp; Dessler papers</a></li>
	</ul>
</li>
	<li id="menu-item-116403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116403"><a href="https://wattsupwiththat.com/reference-pages/solar/">Solar Page</a></li>
	<li id="menu-item-116404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116404"><a href="https://wattsupwiththat.com/reference-pages/us-weather-climate/">US Weather – Climate</a>
	<ul class="sub-menu">
		<li id="menu-item-116405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116405"><a href="https://wattsupwiththat.com/reference-pages/us-weather-climate/us-climate-page/">US Climate Page</a></li>
		<li id="menu-item-116406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116406"><a href="https://wattsupwiththat.com/reference-pages/us-weather-climate/us-weather-page/">US Weather Page</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-116407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116407"><a href="https://wattsupwiththat.com/submit-a-story/">Submit story</a></li>
<li id="menu-item-116408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116408"><a href="https://wattsupwiththat.com/test/">Test</a></li>
<li id="menu-item-166263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166263"><a href="https://wattsupwiththat.com/tips-and-notes/">Tips and Notes</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-197519" class="post-197519 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-news">
	<header class="entry-header">
		<h1 class="entry-title">New GOES-17 weather satellite has a cooling problem &#8211; may be &#8216;a loss&#8217;</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://wattsupwiththat.com/author/wattsupwiththat/">Anthony Watts</a> / <a class="entry-date" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/">2 hours ago <span style="display:none;">May 24, 2018</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>CAPE CANAVERAL, Fla. (AP) — The nation’s newest weather satellite, launched less than three months ago, has a serious cooling problem that could affect the quality of its pictures.</p>
<p>The trouble is with the GOES-17 satellite’s premier instrument for taking images of hurricanes, wildfires, volcanic eruptions and other natural calamities, the National Oceanic and Atmospheric Administration said Wednesday. The imager’s infrared sensors aren’t getting properly cooled.</p>
<p>Experts are scrambling to understand what went wrong and how to fix it. Officials expect it will take at least a few months to figure out.</p>
<p>&#8230;</p>
<p>“As you can imagine, doing this remotely from 22,000 miles below only looking at the on-orbit data is a challenge,” said Steve Volz, head of NOAA’s satellite and information service.</p>
<p>&#8230;.</p>
<p>Volz told reporters the trouble was discovered three weeks ago during the satellite’s routine checkout in orbit. The satellite was launched by <a href="https://www.nasa.gov/content/goes">NASA</a> on March 1 from Cape Canaveral, Florida.</p>
<p>“This is a serious problem,” Volz said. The infrared channels “are important elements of our observing requirement, and if they are not functioning fully, it is a loss.”</p>
<p>The problem is with 13 of the 14 channels in the infrared and near infrared, which are meant to operate at around minus 350 degrees Fahrenheit (minus 200 degrees Celsius). The imager’s cooling system — which uses propolyne — is not maintaining that frigid temperature during the warmer part of each orbit, and so the channels aren’t working well about half the time.</p>
<p>Full story: <a href="https://apnews.com/bfd97c1dee114528bd587a3d1abff6f8/New-US-weather-satellite-can't-keep-cool,-could-hurt-photos">https://apnews.com/bfd97c1dee114528bd587a3d1abff6f8/New-US-weather-satellite-can&#8217;t-keep-cool,-could-hurt-photos</a></p>
<p>From the mission page:</p>
<h3><span class="ssdDate">MAY 23, 2018:</span> SCIENTISTS INVESTIGATE GOES-17 ADVANCED BASELINE IMAGER PERFORMANCE ISSUE</h3>
<p>The GOES-R Program is currently addressing a performance issue with the cooling system encountered during commissioning of the GOES-17 Advanced Baseline Imager (ABI) instrument. The cooling system is an integral part of the ABI and did not start up properly during the on-orbit checkout.</p>
<p>A team of experts from NOAA, NASA, the ABI contractor team and industry are investigating the issue and pursuing multiple courses of possible corrective actions. The issue affects the infrared and near-infrared channels on the instrument. The visible channels of the ABI are not impacted.</p>
<p>NOAA’s operational geostationary constellation &#8212; GOES-16, operating as GOES-East, GOES-15, operating as GOES-West and GOES-14, operating as the on-orbit spare &#8212; is healthy and monitoring weather across the nation each day, so there is no immediate impact from this performance issue.</p>
<p>If efforts to restore the cooling system are unsuccessful, alternative concepts and modes will be considered to maximize the operational utility of the ABI for NOAA&#8217;s National Weather Service and other customers. An update will be provided as new information becomes available.</p>
<p><a href="https://www.goes-r.gov/mission/news.html">https://www.goes-r.gov/mission/news.html</a></p>
<hr />
<p>I&#8217;m pretty sure somebody somewhere will figure out a way to blame &#8216;climate change&#8217; for this. &#8211; Anthony</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-17992611-5b06c8c61b0e0">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-17992611-5b06c8c61b0e0',  {
					collapseEmpty: 'before',
					sectionId: '17992611',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-17992614-5b06c8c61b0e4">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-17992614-5b06c8c61b0e4',  {
					collapseEmpty: 'before',
					sectionId: '17992614',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_10063_post_197519"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-197519" class="share-google-plus-1 sd-button share-icon" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-197519" class="share-twitter sd-button share-icon" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-197519" class="share-facebook sd-button share-icon" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-197519" class="share-linkedin sd-button share-icon" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-197519" class="share-pinterest sd-button share-icon" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1799261-197519-5b06c8c61bda5' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=1799261&amp;post_id=197519&amp;origin=wattsupwiththat.wordpress.com&amp;obj_id=1799261-197519-5b06c8c61bda5' data-name='like-post-frame-1799261-197519-5b06c8c61bda5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/">May 24, 2018</a> in <a href="https://wattsupwiththat.com/category/climate-news/" rel="category tag">Climate News</a>. 
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-192928" class="post-192928 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-news mentions-wattsupwiththat">

						<div class="entry-thumbnail">
				<a href="https://wattsupwiththat.com/2018/03/02/the-launch-and-orbit-insertion-of-goess-goes17-was-flawless-and-spectacular/"><img width="50" height="50" src="https://wattsupwiththat.files.wordpress.com/2018/03/goes-s-launch-030118.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wattsupwiththat.files.wordpress.com/2018/03/goes-s-launch-030118.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wattsupwiththat.files.wordpress.com/2018/03/goes-s-launch-030118.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="192936" data-permalink="https://wattsupwiththat.com/2018/03/02/the-launch-and-orbit-insertion-of-goess-goes17-was-flawless-and-spectacular/goes-s-launch-030118/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2018/03/goes-s-launch-030118.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GOES-S-Launch-030118" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2018/03/goes-s-launch-030118.jpg?w=300" data-large-file="https://wattsupwiththat.files.wordpress.com/2018/03/goes-s-launch-030118.jpg?w=720" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wattsupwiththat.com/2018/03/02/the-launch-and-orbit-insertion-of-goess-goes17-was-flawless-and-spectacular/" rel="bookmark">The launch and orbit insertion of #GOESS (GOES17) was flawless and spectacular (my photos and video)</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-120273" class="post-120273 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-news">

						<div class="entry-thumbnail">
				<a href="https://wattsupwiththat.com/2014/12/18/new-solar-climate-explorer-spacecraft-to-be-launched/"><img width="50" height="50" src="https://wattsupwiththat.files.wordpress.com/2014/12/dscovr-logo_noaa_nasa_usaf.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wattsupwiththat.files.wordpress.com/2014/12/dscovr-logo_noaa_nasa_usaf.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wattsupwiththat.files.wordpress.com/2014/12/dscovr-logo_noaa_nasa_usaf.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="120274" data-permalink="https://wattsupwiththat.com/2014/12/18/new-solar-climate-explorer-spacecraft-to-be-launched/dscovr-logo_noaa_nasa_usaf/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2014/12/dscovr-logo_noaa_nasa_usaf.jpg" data-orig-size="600,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSCOVR-Logo_NOAA_NASA_USAF" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2014/12/dscovr-logo_noaa_nasa_usaf.jpg?w=300" data-large-file="https://wattsupwiththat.files.wordpress.com/2014/12/dscovr-logo_noaa_nasa_usaf.jpg?w=600" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wattsupwiththat.com/2014/12/18/new-solar-climate-explorer-spacecraft-to-be-launched/" rel="bookmark">New solar &#8216;climate&#8217; explorer spacecraft to be launched</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-157258" class="post-157258 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">

						<div class="entry-thumbnail">
				<a href="https://wattsupwiththat.com/2016/11/11/new-earth-and-space-weather-satellite-set-to-launch-on-november-19th/"><img width="50" height="50" src="https://wattsupwiththat.files.wordpress.com/2016/11/goes-r-satellite.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wattsupwiththat.files.wordpress.com/2016/11/goes-r-satellite.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wattsupwiththat.files.wordpress.com/2016/11/goes-r-satellite.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="157259" data-permalink="https://wattsupwiththat.com/2016/11/11/new-earth-and-space-weather-satellite-set-to-launch-on-november-19th/goes-r-satellite/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2016/11/goes-r-satellite.jpg" data-orig-size="720,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="goes-r-satellite" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2016/11/goes-r-satellite.jpg?w=300" data-large-file="https://wattsupwiththat.files.wordpress.com/2016/11/goes-r-satellite.jpg?w=720" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wattsupwiththat.com/2016/11/11/new-earth-and-space-weather-satellite-set-to-launch-on-november-19th/" rel="bookmark">New Earth and space weather satellite set to launch on November 19th</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://wattsupwiththat.com/2018/05/24/climate-litigation-the-latest-green-effort-to-overturn-democracy/" rel="prev"><span class="meta-nav">&larr;</span> Climate Litigation: The Latest Green Effort to Overturn Democracy</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			40 thoughts on &ldquo;<span>New GOES-17 weather satellite has a cooling problem &#8211; may be &#8216;a loss&#8217;</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-2825043">
		<article id="comment-2825043" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Trevor</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825043"><time datetime="2018-05-24T04:56:32+00:00">
					May 24, 2018 at 4:56 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Uses PROPOLYNE for cooling ?<br />
&#8221; The imager’s cooling system — which uses propolyne — is not maintaining that frigid &#8230;..&#8221;<br />
WHAT IS THIS ?   MORE &#8220;SECRET SCIENCE&#8221; ????</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825043#respond' onclick='return addComment.moveForm( "comment-2825043", "2825043", "respond", "197519" )' aria-label='Reply to Trevor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-2825049">
		<article id="comment-2825049" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Dodgy Geezer</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825049"><time datetime="2018-05-24T05:02:17+00:00">
					May 24, 2018 at 5:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Propylene glycol? Sort of anti-freeze?</p>
<p>Probably being chilled while out of the sun and used to absorb heat when in the sun&#8230;sort of heat exchanger&#8230;?</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825049#respond' onclick='return addComment.moveForm( "comment-2825049", "2825049", "respond", "197519" )' aria-label='Reply to Dodgy Geezer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-2825050">
		<article id="comment-2825050" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">John Garrett</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825050"><time datetime="2018-05-24T05:03:11+00:00">
					May 24, 2018 at 5:03 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>It&#8217;s &#8220;double secret science.&#8221;<br />
;-)</p>
<p> See below.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825050#respond' onclick='return addComment.moveForm( "comment-2825050", "2825050", "respond", "197519" )' aria-label='Reply to John Garrett'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-2825137">
		<article id="comment-2825137" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">R Shearer</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825137"><time datetime="2018-05-24T06:30:33+00:00">
					May 24, 2018 at 6:30 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>They put in propolyne? No winder there are proyblemz.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825137#respond' onclick='return addComment.moveForm( "comment-2825137", "2825137", "respond", "197519" )' aria-label='Reply to R Shearer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825045">
		<article id="comment-2825045" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Dodgy Geezer</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825045"><time datetime="2018-05-24T04:58:58+00:00">
					May 24, 2018 at 4:58 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p><i>&#8230;I’m pretty sure somebody somewhere will figure out a way to blame ‘climate change’ for this. – Anthony&#8230;</i></p>
<p>You took the words out of my mouth!</p>
<p>Perhaps a Guardian Headline  &#8221; New satellite designed to measure Earth&#8217;s heat is already overloaded with high temperatures!!&#8221;&#8230;.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825045#respond' onclick='return addComment.moveForm( "comment-2825045", "2825045", "respond", "197519" )' aria-label='Reply to Dodgy Geezer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jmercer odd alt thread-even depth-1 highlander-comment" id="li-comment-2825046">
		<article id="comment-2825046" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Jeff</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825046"><time datetime="2018-05-24T04:59:04+00:00">
					May 24, 2018 at 4:59 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>This satellite was built by the makers of the Hubble telescope mirror :)</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825046#respond' onclick='return addComment.moveForm( "comment-2825046", "2825046", "respond", "197519" )' aria-label='Reply to Jeff'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-2825124">
		<article id="comment-2825124" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">wws</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825124"><time datetime="2018-05-24T06:24:07+00:00">
					May 24, 2018 at 6:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>You know I&#8217;ll bet we could design something to send trained astronauts up there to fix it without having to replace it.  Maybe we could call it a &#8220;shuttle&#8221; or something.  I wonder if NASA has ever thought of that?</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825124#respond' onclick='return addComment.moveForm( "comment-2825124", "2825124", "respond", "197519" )' aria-label='Reply to wws'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825048">
		<article id="comment-2825048" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">John Garrett</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825048"><time datetime="2018-05-24T05:02:09+00:00">
					May 24, 2018 at 5:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>What the hell is <i>propolyne</i> ?</p>
<p>I&#8217;ve got a funny feeling the Associated Press writer meant to write <i>propylene [glycol]</i>.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825048#respond' onclick='return addComment.moveForm( "comment-2825048", "2825048", "respond", "197519" )' aria-label='Reply to John Garrett'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-sonofametman even depth-2 highlander-comment" id="li-comment-2825076">
		<article id="comment-2825076" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">sonofametman</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825076"><time datetime="2018-05-24T05:49:47+00:00">
					May 24, 2018 at 5:49 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m not convinced by that . Propylene Glycol freezes at -59C, limiting its use as a coolant anywhere close to -200C. On the other hand Propylene (Propene) is liquid from -185C to -47C, which might make it useful as a working fluid for a cooling system in space. More info needed.<br />
The ISS uses Ammonia.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825076#respond' onclick='return addComment.moveForm( "comment-2825076", "2825076", "respond", "197519" )' aria-label='Reply to sonofametman'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-hotscot odd alt depth-3 highlander-comment" id="li-comment-2825090">
		<article id="comment-2825090" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">HotScot</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825090"><time datetime="2018-05-24T06:05:05+00:00">
					May 24, 2018 at 6:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>sonofametman</p>
<p>There&#8217;s the solution right there. Propylene (Propene)&#8230;&#8230;.Someone nicked it for their gas BBQ!</p>
<p>Oh! Hang on, that&#8217;s propane&#8230;&#8230;&#8230;never mind.</p>
<p>Dyslexic scientist perhaps?</p>
</div>

			<div class="reply">
						</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-2825171">
		<article id="comment-2825171" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">commieBob</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825171"><time datetime="2018-05-24T07:02:58+00:00">
					May 24, 2018 at 7:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><blockquote><p>
The thermal system works by cycling a fluid named <b>propylene</b> between the ABI instrument and the radiator.  <a href="https://spaceflightnow.com/2018/05/23/noaas-new-goes-17-weather-satellite-has-degraded-vision-at-night/" rel="nofollow">link</a>
</p></blockquote>
<p>As far as I can tell, propylene is just barely able to cool at the required temperature.  <a href="https://www.1-act.com/operating-temperature-range/" rel="nofollow">link</a>  In that regard, the story may be about the chosen working fluid (or not, I am not a heat pipe engineer).</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825171#respond' onclick='return addComment.moveForm( "comment-2825171", "2825171", "respond", "197519" )' aria-label='Reply to commieBob'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-doughuffman odd alt thread-even depth-1 highlander-comment" id="li-comment-2825051">
		<article id="comment-2825051" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Doug Huffman</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825051"><time datetime="2018-05-24T05:05:00+00:00">
					May 24, 2018 at 5:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Glucomannan = propolyne. An <i>eggcorn</i> or #FakeNews?  Do not take ‘science’ for the legacy media and particularly not the cr-AP</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825051#respond' onclick='return addComment.moveForm( "comment-2825051", "2825051", "respond", "197519" )' aria-label='Reply to Doug Huffman'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tomhalla451 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825052">
		<article id="comment-2825052" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Tom Halla</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825052"><time datetime="2018-05-24T05:06:17+00:00">
					May 24, 2018 at 5:06 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>If the legacy media cannot blame climate change, they will blame the Trump administration (or both, the two are not mutually exclusive).</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825052#respond' onclick='return addComment.moveForm( "comment-2825052", "2825052", "respond", "197519" )' aria-label='Reply to Tom Halla'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-2825054">
		<article id="comment-2825054" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Mervyn</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825054"><time datetime="2018-05-24T05:09:29+00:00">
					May 24, 2018 at 5:09 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>What a pity the space shuttles are no longer in operation. This satellite could have been retrieved, repaired &amp; redeployed.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825054#respond' onclick='return addComment.moveForm( "comment-2825054", "2825054", "respond", "197519" )' aria-label='Reply to Mervyn'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-2825056">
		<article id="comment-2825056" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Eustace Cranch</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825056"><time datetime="2018-05-24T05:15:25+00:00">
					May 24, 2018 at 5:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>You could build a brand new satellite and launch it for less that the cost of a Shuttle launch.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825056#respond' onclick='return addComment.moveForm( "comment-2825056", "2825056", "respond", "197519" )' aria-label='Reply to Eustace Cranch'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-tomhalla451 odd alt depth-3 highlander-comment" id="li-comment-2825063">
		<article id="comment-2825063" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Tom Halla</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825063"><time datetime="2018-05-24T05:28:20+00:00">
					May 24, 2018 at 5:28 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m pretty sure the GOES satellites are in geosynchronous orbit, which the Shuttle could not reach.</p>
</div>

			<div class="reply">
						</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-2825105">
		<article id="comment-2825105" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">MarkW</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825105"><time datetime="2018-05-24T06:16:05+00:00">
					May 24, 2018 at 6:16 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The article mentioned it being 22K miles up.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825105#respond' onclick='return addComment.moveForm( "comment-2825105", "2825105", "respond", "197519" )' aria-label='Reply to MarkW'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-2825160">
		<article id="comment-2825160" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn"><a href='http://dragineez.com:8774/l4dmotd/newrotate.php' rel='external nofollow' class='url'>TomB</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825160"><time datetime="2018-05-24T06:50:56+00:00">
					May 24, 2018 at 6:50 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Could the shuttles reach geosynchronous orbit?</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825160#respond' onclick='return addComment.moveForm( "comment-2825160", "2825160", "respond", "197519" )' aria-label='Reply to TomB'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825078">
		<article id="comment-2825078" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Alex</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825078"><time datetime="2018-05-24T05:50:27+00:00">
					May 24, 2018 at 5:50 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Probably propene used in heat pipes (passive device). Much like a heat sink with no movable parts.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825078#respond' onclick='return addComment.moveForm( "comment-2825078", "2825078", "respond", "197519" )' aria-label='Reply to Alex'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-2825101">
		<article id="comment-2825101" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">looncraz</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825101"><time datetime="2018-05-24T06:14:26+00:00">
					May 24, 2018 at 6:14 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yes, it can&#8217;t be propylene glycol, which freezes at -59C.  Propene was my first thought, but it melts at -185.2C and boils at -47.6C.  Would be quite difficult to use it  to cool below -150C&#8230; which may actually be the problem they are having.</p>
<p>About the only thing they could use reliably would be liquid nitrogen.  Helium would be great, but would pose a huge leak risk.  Nitrogen is easier to contain.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825101#respond' onclick='return addComment.moveForm( "comment-2825101", "2825101", "respond", "197519" )' aria-label='Reply to looncraz'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-2825079">
		<article id="comment-2825079" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">toorightmate</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825079"><time datetime="2018-05-24T05:51:20+00:00">
					May 24, 2018 at 5:51 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>How the hell do you expect anyone to focus on a cooling issue when they are all out in the back room HOMOGENIZING.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825079#respond' onclick='return addComment.moveForm( "comment-2825079", "2825079", "respond", "197519" )' aria-label='Reply to toorightmate'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825083">
		<article id="comment-2825083" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Sandyb</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825083"><time datetime="2018-05-24T06:00:34+00:00">
					May 24, 2018 at 6:00 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Altitude 22,000 miles? Doesn&#8217;t sound right.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825083#respond' onclick='return addComment.moveForm( "comment-2825083", "2825083", "respond", "197519" )' aria-label='Reply to Sandyb'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-agfosterjr even depth-2 highlander-comment" id="li-comment-2825126">
		<article id="comment-2825126" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn"><a href='http://agfosterjr.wordpress.com' rel='external nofollow' class='url'>agfosterjr</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825126"><time datetime="2018-05-24T06:24:44+00:00">
					May 24, 2018 at 6:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That&#8217;s the geosynchronous altitude.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825126#respond' onclick='return addComment.moveForm( "comment-2825126", "2825126", "respond", "197519" )' aria-label='Reply to agfosterjr'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-2825086">
		<article id="comment-2825086" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">John Harmsworth</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825086"><time datetime="2018-05-24T06:01:00+00:00">
					May 24, 2018 at 6:01 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Why can&#8217;t they just &#8220;adjust&#8221; the temperature readings?</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825086#respond' onclick='return addComment.moveForm( "comment-2825086", "2825086", "respond", "197519" )' aria-label='Reply to John Harmsworth'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-unknown502756 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825087">
		<article id="comment-2825087" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn"><a href='http://unknown502756.wordpress.com' rel='external nofollow' class='url'>unknown502756</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825087"><time datetime="2018-05-24T06:01:32+00:00">
					May 24, 2018 at 6:01 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Too bad the USA no longer has a space shuttle program which would enable us to send humans to fix the broken satellite&#8230;</p>
<p>Thanks Obama!</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825087#respond' onclick='return addComment.moveForm( "comment-2825087", "2825087", "respond", "197519" )' aria-label='Reply to unknown502756'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-2825092">
		<article id="comment-2825092" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Don</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825092"><time datetime="2018-05-24T06:08:55+00:00">
					May 24, 2018 at 6:08 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>If it wasn&#8217;t designed to be maintained in space, trying to service it might cause more damage.  And that&#8217;s assuming it&#8217;s even in an orbit that would be accessible to the Shuttle.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825092#respond' onclick='return addComment.moveForm( "comment-2825092", "2825092", "respond", "197519" )' aria-label='Reply to Don'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-unknown502756 even depth-3 highlander-comment" id="li-comment-2825095">
		<article id="comment-2825095" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn"><a href='http://unknown502756.wordpress.com' rel='external nofollow' class='url'>unknown502756</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825095"><time datetime="2018-05-24T06:11:21+00:00">
					May 24, 2018 at 6:11 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yeah&#8230; Of course you&#8217;re right.  And, apparently, I can&#8217;t read&#8230; because, of course, GOES 17 is in geosynchronous orbit.</p>
<p>However, it&#8217;s still disheartening that the USA lacks the capability of fixing anything in any orbit anymore.</p>
</div>

			<div class="reply">
						</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-2825108">
		<article id="comment-2825108" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">MarkW</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825108"><time datetime="2018-05-24T06:17:21+00:00">
					May 24, 2018 at 6:17 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>For most satellites, it&#8217;s cheaper to replace than to fix.</p>
</div>

			<div class="reply">
						</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-unknown502756 even depth-3 highlander-comment" id="li-comment-2825139">
		<article id="comment-2825139" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn"><a href='http://unknown502756.wordpress.com' rel='external nofollow' class='url'>unknown502756</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825139"><time datetime="2018-05-24T06:32:51+00:00">
					May 24, 2018 at 6:32 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>@MarkW</p>
<p>The replacement of a satellite is not simply the launch costs.  Many satellites are a decade in design and manufacture.  Double that for government satellite programs.  GOES 17 was 15 years in the planning already.  That&#8217;s nearly an entire career&#8217;s worth of work for hundreds of people.</p>
</div>

			<div class="reply">
						</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-2825109">
		<article id="comment-2825109" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Eustace Cranch</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825109"><time datetime="2018-05-24T06:17:27+00:00">
					May 24, 2018 at 6:17 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Clumsy, fragile, insanely complex, and, above all, a DANGEROUS launch system&#8230; read Richard Feynman&#8217;s report after the Challenger accident. The Shuttle was a NASA white elephant and I don&#8217;t miss it.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825109#respond' onclick='return addComment.moveForm( "comment-2825109", "2825109", "respond", "197519" )' aria-label='Reply to Eustace Cranch'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-unknown502756 even depth-3 highlander-comment" id="li-comment-2825128">
		<article id="comment-2825128" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn"><a href='http://unknown502756.wordpress.com' rel='external nofollow' class='url'>unknown502756</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825128"><time datetime="2018-05-24T06:25:34+00:00">
					May 24, 2018 at 6:25 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Nearly everything worthwhile that humans have done has been quite dangerous.</p>
<p>Fix the problems&#8230; redesign the systems&#8230; improve the safety&#8230; but there&#8217;s no need to cancel the whole program.  Doing so was reckless and left the USA in the beggars corner of the space age rather than the lead.</p>
</div>

			<div class="reply">
						</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-2825088">
		<article id="comment-2825088" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Peta of Newark</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825088"><time datetime="2018-05-24T06:02:04+00:00">
					May 24, 2018 at 6:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Apols in advance. An especially high concentration of carbonoxide molecules near my front doorstep caused me to trip over same and sprain an ankle. I iz Todayz Grump One<br />
Apart from prpoylnylyne , haha<br />
What other nearly kaput, expired or Dead Psittacines have we had out of The Good Ole US of A?<br />
Where to start..<br />
Silent Spring, Ozone, nuclear weapons, Challenger &amp; Columbia, tobacco, Global Cooling, Global Warming, Hi Fructose Syrup, Coca-Cola, Windows Vista &amp; Windows 10, Facebook, Nixon &amp; Obama, iPhones (voted recently by some 6 &amp; 7 year olds as THE thing they wished had never been invented), Roundup (indirectly through the legalised grief it’s now generating), Hollywood &amp; Weinstein (Hollywood described by Antony Hopkins yesterday as ‘toxic &amp; poisonous’), Twin Towers, Trash TV, jet aircraft that turn blue skies grey almost every day and everywhere, Canned Laughter &amp; the sarc tag (just why are those things necessary?), the near complete misunderstanding of what ‘Free Love’ was about, AIDS, Ancel Keys (for his contributions of Obesity, Cardio Vascular Disease and diabetes) Tacoma Narrows, Feminism and the notion that being forced to work is a freedom, Skid Row, antibiotic resistance (just how much Virginiamycin is still fed to farm animals) and The Interwebz is looking increasingly shonky as it uses gobsmacking bandwidth to distribute ever more trash TV, unwanted/unavoidable advertising, privacy invasion, political chicanery, spam, Fake News, Ad-Hominisms, Big Willyism and general all round Faux.<br />
It’s a Catalogue of Disaster spiralling ever larger and deeper.</p>
<p>And now, the cherry on the cherry, the chery ontop the cherry cake, Sputnik has died. The epitome of Brave New World and of the Hi Tech that is going to take us into an everlasting future of milk, honey, sweetness &amp; light has failed. ha ha ha<br />
Now tell me something new. Go on, surprise me. </p>
<p>Spellcheck Fails being the one little beacon of brightness – relentlessly spoiled by total and complete sense of humour fails. Add that to the list.<br />
You know its true. Check any dating agency/site/profile and all the girls are looking for a GSOH.<br />
Why of not because a Good Sense of Humour is now so rare and hard to find, apart from the self deprecation coming out of Hollywood and pumped up with fake laughter so you know where the jokes are supposed to be.<br />
It is very tired &amp; old. Doesn&#8217;t work anymore. Fail<br />
(Is that why you pay so much for healthcare, Sense Of Humour Removals must be costly are they?)</p>
<p>Letz see ya place one rock atop another and get them to stay there.</p>
<p>Told ya I waz grumpy….</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825088#respond' onclick='return addComment.moveForm( "comment-2825088", "2825088", "respond", "197519" )' aria-label='Reply to Peta of Newark'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-2825167">
		<article id="comment-2825167" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Smart Rock</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825167"><time datetime="2018-05-24T06:56:31+00:00">
					May 24, 2018 at 6:56 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Peta &#8211; you are in a right state today.  Why don&#8217;t you sit down, take a deep breath and have a nice cup of tea with 3 spoons of sugar.  That should calm you down nicely.  Or 4.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825167#respond' onclick='return addComment.moveForm( "comment-2825167", "2825167", "respond", "197519" )' aria-label='Reply to Smart Rock'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825097">
		<article id="comment-2825097" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Jimmy Haigh</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825097"><time datetime="2018-05-24T06:12:52+00:00">
					May 24, 2018 at 6:12 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>It&#8217;s obvious: Too much CO2&#8230;</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825097#respond' onclick='return addComment.moveForm( "comment-2825097", "2825097", "respond", "197519" )' aria-label='Reply to Jimmy Haigh'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-2825104">
		<article id="comment-2825104" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Sandyb</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825104"><time datetime="2018-05-24T06:15:07+00:00">
					May 24, 2018 at 6:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Altitude correctly stated in article.  I should have checked before opening big mouth. But it will collect the “right” data as it usually does.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825104#respond' onclick='return addComment.moveForm( "comment-2825104", "2825104", "respond", "197519" )' aria-label='Reply to Sandyb'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-martinjmayer odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825113">
		<article id="comment-2825113" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn"><a href='http://martinjmayer.wordpress.com' rel='external nofollow' class='url'>Martin Mayer</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825113"><time datetime="2018-05-24T06:19:41+00:00">
					May 24, 2018 at 6:19 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><blockquote><p>&#8230;and so the channels aren’t working well about half the time.</p></blockquote>
<p>That&#8217;s more than most government employees.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825113#respond' onclick='return addComment.moveForm( "comment-2825113", "2825113", "respond", "197519" )' aria-label='Reply to Martin Mayer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-2825127">
		<article id="comment-2825127" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">D. J. Hawkins</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825127"><time datetime="2018-05-24T06:24:54+00:00">
					May 24, 2018 at 6:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>GOES-R??  Did someone hit it with crossed proton streams?</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825127#respond' onclick='return addComment.moveForm( "comment-2825127", "2825127", "respond", "197519" )' aria-label='Reply to D. J. Hawkins'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2825140">
		<article id="comment-2825140" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Asp</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825140"><time datetime="2018-05-24T06:32:52+00:00">
					May 24, 2018 at 6:32 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>This will create a useful opportunity to &#8216;normalize&#8217; any politically incorrect observations.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825140#respond' onclick='return addComment.moveForm( "comment-2825140", "2825140", "respond", "197519" )' aria-label='Reply to Asp'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-2825166">
		<article id="comment-2825166" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">Gums</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825166"><time datetime="2018-05-24T06:56:26+00:00">
					May 24, 2018 at 6:56 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Actually, what appears to be &#8220;a loss&#8221; doesn&#8217;t mean a totally useless satellite.  </p>
<p>Visible working fine&#8217;</p>
<p>The cooling for the IR sensors still enables great data to be gathered for all but a few portions of each orbit.  So the satellite&#8217;s usefulness should only be affected over certain parts of the Earth at certain times.  And those times will change</p>
<p>Gums opines..</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825166#respond' onclick='return addComment.moveForm( "comment-2825166", "2825166", "respond", "197519" )' aria-label='Reply to Gums'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cognog2 odd alt thread-even depth-1 highlander-comment" id="li-comment-2825161">
		<article id="comment-2825161" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn"><a href='http://cognog2.wordpress.com' rel='external nofollow' class='url'>cognog2</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#comment-2825161"><time datetime="2018-05-24T06:50:54+00:00">
					May 24, 2018 at 6:50 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I think the problem may lie in all that radiation upwelling from those ice crystals forming in the Cirrus clouds nudging the Tropopause. They are relatively hot at a mere -50 C. </p>
<p>Perhaps they forgot about that. After all that is how the Earth keeps itself cool, through the Rankine Cycle; but few appreciate that.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/?replytocom=2825161#respond' onclick='return addComment.moveForm( "comment-2825161", "2825161", "respond", "197519" )' aria-label='Reply to cognog2'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply - if your comment doesn't appear right away, it may have been intercepted by the SPAM filter. Please have patience while our moderation team examines it. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wattsupwiththat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9a2be506e9" /><input type="hidden" name="_wp_http_referer" value="/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='197519' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5cdfd410a" /></p>
<input type="hidden" name="genseq" value="1527171270" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-17992613-5b06c8c62ed5f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-17992613-5b06c8c62ed5f',  {
					collapseEmpty: 'before',
					sectionId: '17992613',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>		<aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search WUWT:</h1>	<form method="get" id="searchform" class="searchform" action="https://wattsupwiththat.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="text-329205829" class="widget widget_text"><h1 class="widget-title">The Maxim of our resolve</h1>			<div class="textwidget"><p>“<em>Walk toward the fire. Don’t worry about what they call you.</em>&#8221; &#8211; Andrew Breitbart | <a href="https://wattsupwiththat.com/2017/10/04/quote-of-the-week-anonymous-cowards-please-take-note/">read more</a></p>
</div>
		</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Site stats</h1>		<ul>
			<li>352,938,097 views</li>
		</ul>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://wattsupwiththat.com/2018/05/23/are-we-headed-for-a-deep-solar-minimum/" class="bump-view" data-bump-view="tp">
						Are we headed for a deep solar minimum?					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/22/changes-in-the-rate-of-sea-level-rise/" class="bump-view" data-bump-view="tp">
						Changes in the Rate of Sea Level Rise					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/23/the-myth-of-dangerous-acid-rain/" class="bump-view" data-bump-view="tp">
						The Myth of Dangerous Acid Rain					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/22/former-aussie-prime-minister-sacking-peter-ridd-was-an-attack-on-science/" class="bump-view" data-bump-view="tp">
						Former Aussie Prime Minister: Sacking Peter Ridd Was an Attack on Science					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/23/large-synoptic-survey-telescope-gets-big-funding-boost-from-republicans-and-the-nsfs-and-aaasas-ungrateful-responses/" class="bump-view" data-bump-view="tp">
						Large Synoptic Survey Telescope gets big funding boost from Republicans and the NSF&#039;s and AAASA&#039;s ungrateful responses.					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/23/guardian-co2-makes-rice-less-nutritious/" class="bump-view" data-bump-view="tp">
						Guardian: CO2 Makes Rice Less Nutritious					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/23/wild-claim-earths-climate-to-increase-by-four-degrees-by-2084/" class="bump-view" data-bump-view="tp">
						Wild claim: &#039;Earth&#039;s climate to increase by four degrees by 2084&#039;					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/24/climate-litigation-the-latest-green-effort-to-overturn-democracy/" class="bump-view" data-bump-view="tp">
						Climate Litigation: The Latest Green Effort to Overturn Democracy					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/" class="bump-view" data-bump-view="tp">
						New GOES-17 weather satellite has a cooling problem - may be &#039;a loss&#039;					</a>
									</li>
							<li>
										<a href="https://wattsupwiththat.com/2018/05/22/dumbing-down-extinction/" class="bump-view" data-bump-view="tp">
						Dumbing Down Extinction					</a>
									</li>
			</ul></aside><aside id="media_image-41" class="widget widget_media_image"><h1 class="widget-title">Weather Picture of the Day</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 246px" class="wp-caption alignnone"><a href="http://weatherpictureoftheday.com" class="" rel="" target=""><img class="image " src="http://cache1.intelliweather.net/wpotd/todayx240.jpg" alt="" width="240" height="135" /></a><p class="wp-caption-text">Click for the image</p></div></aside><aside id="text-329205825" class="widget widget_text">			<div class="textwidget"><p><small><strong>"...the world's most viewed climate website"</strong><br />
- Fred Pearce <a href="http://www.amazon.com/Climate-Files-Battle-Global-Warming/dp/0852652291/ref=sr_1_1?s=books&amp;ie=UTF8&amp;tag=wattsupwithth-20&amp;qid=1287078203&amp;sr=1-1" target="_blank"><em>The Climate Files:<br />
The Battle for the Truth about Global Warming</em></a></p>
<p><strong>"...invaluable"</strong> - Steven F. Hayward, <a href="http://www.weeklystandard.com/articles/climategate-part-ii_610926.html" target="_blank"><em>The Weekly Standard</em></a></p>
<p><strong>"...changed the world and is one of the most influential resources on global warming.</strong> -  <a href="http://www.americanthinker.com/2013/04/global_warming_oops_never_mind.html" target="_blank">Jonathon Moseley, <em>American Thinker</em></a></p>
<p><strong>"...flashy (apparently widely distributed)"</strong><a href="https://wattsupwiththat.com/2012/12/22/too-funny-i-send-mike-mann-a-free-wuwt-calendar-as-a-christmas-gift-and-he-goes-full-conspiracy-theory/" target="_blank">- Michael E. Mann</a></small></p>
</div>
		</aside><aside id="media_image-40" class="widget widget_media_image"><h1 class="widget-title">Now on DVD: </h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.climatehustle.org/product/climate-hustle-dvd/ref/Watts%20" class="" rel="" target=""><img width="200" height="500" src="https://wattsupwiththat.files.wordpress.com/2016/12/climate-hustle-wuwt-ad.png" class="image wp-image-160919 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wattsupwiththat.files.wordpress.com/2016/12/climate-hustle-wuwt-ad.png 200w, https://wattsupwiththat.files.wordpress.com/2016/12/climate-hustle-wuwt-ad.png?w=60&amp;h=150 60w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="160919" data-permalink="https://wattsupwiththat.com/climate-hustle-wuwt-ad/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2016/12/climate-hustle-wuwt-ad.png" data-orig-size="200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="climate-hustle-wuwt-ad" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2016/12/climate-hustle-wuwt-ad.png?w=120" data-large-file="https://wattsupwiththat.files.wordpress.com/2016/12/climate-hustle-wuwt-ad.png?w=200" /></a></aside><aside id="media_image-37" class="widget widget_media_image"><h1 class="widget-title">NEW RELEASE! BUY THIS BOOK&#8230;</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/Climate-Change-Facts-Jennifer-Marohasy/dp/0909536031/ref=pd_sim_14_4?_encoding=UTF8&#038;tag=wattsupwithth-20" class="" rel="" target=""><img width="720" height="1021" src="https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg" class="image wp-image-182638 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg?w=720&amp;h=1021 720w, https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg?w=106&amp;h=150 106w, https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg?w=212&amp;h=300 212w, https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg?w=768&amp;h=1089 768w, https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg 959w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="182638" data-permalink="https://wattsupwiththat.com/2017/09/16/now-available-on-amazon-climate-change-the-facts-2017/cc-thefacts-2017cover1/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg" data-orig-size="959,1360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cc-thefacts-2017cover1" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg?w=212" data-large-file="https://wattsupwiththat.files.wordpress.com/2017/09/cc-thefacts-2017cover1.jpg?w=720" /></a></aside><aside id="text-1" class="widget widget_text"><h1 class="widget-title">Shameless Plug</h1>			<div class="textwidget">Donations accepted: <a href="http://www.surfacestations.org/donate.htm" target="_blank">fling funds</a>
<a href="http://www.surfacestations.org/donate.htm" target="_blank"><img class="alignnone size-full wp-image-1098" src="https://wattsupwiththat.files.wordpress.com/2008/04/btn_donate_sm.gif" alt="" width="74" height="21" /></a>
to help keep the <a href="http://www.surfacestations.org">www.surfacestations.org</a> project going.
</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-width="200" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="420415378041217024">My Tweets</a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow WUWT via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow WUWT and receive notifications of new posts by email.</p>
<p>Join 48,515 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="1799261"/>
						<input type="hidden" name="source" value="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b8e7d41f4c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/24/winning-trump-officials-discussed-whether-to-ignore-climate-data/">WINNING: Trump officials discussed whether to &#8216;ignore&#8217; climate data</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/">New GOES-17 weather satellite has a cooling problem &#8211; may be &#8216;a loss&#8217;</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/24/climate-litigation-the-latest-green-effort-to-overturn-democracy/">Climate Litigation: The Latest Green Effort to Overturn Democracy</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/23/guardian-co2-makes-rice-less-nutritious/">Guardian: CO2 Makes Rice Less Nutritious</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/23/the-myth-of-dangerous-acid-rain/">The Myth of Dangerous Acid Rain</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/23/large-synoptic-survey-telescope-gets-big-funding-boost-from-republicans-and-the-nsfs-and-aaasas-ungrateful-responses/">Large Synoptic Survey Telescope gets big funding boost from Republicans and the NSF&#8217;s and AAASA&#8217;s ungrateful responses.</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/23/wild-claim-earths-climate-to-increase-by-four-degrees-by-2084/">Wild claim: &#8216;Earth&#8217;s climate to increase by four degrees by 2084&#8217;</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/23/are-we-headed-for-a-deep-solar-minimum/">Are we headed for a deep solar minimum?</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/22/changes-in-the-rate-of-sea-level-rise/">Changes in the Rate of Sea Level Rise</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/22/former-aussie-prime-minister-sacking-peter-ridd-was-an-attack-on-science/">Former Aussie Prime Minister: Sacking Peter Ridd Was an Attack on Science</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/22/claim-220-billion-family-planning-equivalent-to-a-trillion-dollars-of-climate-tech-investment/">Claim: $220 Billion &#8220;Family Planning&#8221; Equivalent to a Trillion Dollars of Climate Tech Investment</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/22/dumbing-down-extinction/">Dumbing Down Extinction</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/22/claim-with-a-question-mark-hurricanes-stronger-slower-wetter-in-the-future/">Claim with a question mark: Hurricanes: Stronger, slower, wetter in the future?</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/22/weekly-climate-and-energy-news-roundup-316/">Weekly Climate and Energy News Roundup #316</a>
									</li>
											<li>
					<a href="https://wattsupwiththat.com/2018/05/22/america-frac-yeah/">America! Frac Yeah!</a>
									</li>
					</ul>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://wattsupwiththat.com/2018/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://wattsupwiththat.com/2018/05/01/" aria-label="Posts published on May 1, 2018">1</a></td><td><a href="https://wattsupwiththat.com/2018/05/02/" aria-label="Posts published on May 2, 2018">2</a></td><td><a href="https://wattsupwiththat.com/2018/05/03/" aria-label="Posts published on May 3, 2018">3</a></td><td><a href="https://wattsupwiththat.com/2018/05/04/" aria-label="Posts published on May 4, 2018">4</a></td><td><a href="https://wattsupwiththat.com/2018/05/05/" aria-label="Posts published on May 5, 2018">5</a></td><td><a href="https://wattsupwiththat.com/2018/05/06/" aria-label="Posts published on May 6, 2018">6</a></td>
	</tr>
	<tr>
		<td><a href="https://wattsupwiththat.com/2018/05/07/" aria-label="Posts published on May 7, 2018">7</a></td><td><a href="https://wattsupwiththat.com/2018/05/08/" aria-label="Posts published on May 8, 2018">8</a></td><td><a href="https://wattsupwiththat.com/2018/05/09/" aria-label="Posts published on May 9, 2018">9</a></td><td><a href="https://wattsupwiththat.com/2018/05/10/" aria-label="Posts published on May 10, 2018">10</a></td><td><a href="https://wattsupwiththat.com/2018/05/11/" aria-label="Posts published on May 11, 2018">11</a></td><td><a href="https://wattsupwiththat.com/2018/05/12/" aria-label="Posts published on May 12, 2018">12</a></td><td><a href="https://wattsupwiththat.com/2018/05/13/" aria-label="Posts published on May 13, 2018">13</a></td>
	</tr>
	<tr>
		<td><a href="https://wattsupwiththat.com/2018/05/14/" aria-label="Posts published on May 14, 2018">14</a></td><td><a href="https://wattsupwiththat.com/2018/05/15/" aria-label="Posts published on May 15, 2018">15</a></td><td><a href="https://wattsupwiththat.com/2018/05/16/" aria-label="Posts published on May 16, 2018">16</a></td><td><a href="https://wattsupwiththat.com/2018/05/17/" aria-label="Posts published on May 17, 2018">17</a></td><td><a href="https://wattsupwiththat.com/2018/05/18/" aria-label="Posts published on May 18, 2018">18</a></td><td><a href="https://wattsupwiththat.com/2018/05/19/" aria-label="Posts published on May 19, 2018">19</a></td><td><a href="https://wattsupwiththat.com/2018/05/20/" aria-label="Posts published on May 20, 2018">20</a></td>
	</tr>
	<tr>
		<td><a href="https://wattsupwiththat.com/2018/05/21/" aria-label="Posts published on May 21, 2018">21</a></td><td><a href="https://wattsupwiththat.com/2018/05/22/" aria-label="Posts published on May 22, 2018">22</a></td><td><a href="https://wattsupwiththat.com/2018/05/23/" aria-label="Posts published on May 23, 2018">23</a></td><td id="today"><a href="https://wattsupwiththat.com/2018/05/24/" aria-label="Posts published on May 24, 2018">24</a></td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://wattsupwiththat.com/2018/05/'> May 2018 &nbsp;(152)</option>
	<option value='https://wattsupwiththat.com/2018/04/'> April 2018 &nbsp;(164)</option>
	<option value='https://wattsupwiththat.com/2018/03/'> March 2018 &nbsp;(185)</option>
	<option value='https://wattsupwiththat.com/2018/02/'> February 2018 &nbsp;(170)</option>
	<option value='https://wattsupwiththat.com/2018/01/'> January 2018 &nbsp;(178)</option>
	<option value='https://wattsupwiththat.com/2017/12/'> December 2017 &nbsp;(153)</option>
	<option value='https://wattsupwiththat.com/2017/11/'> November 2017 &nbsp;(176)</option>
	<option value='https://wattsupwiththat.com/2017/10/'> October 2017 &nbsp;(173)</option>
	<option value='https://wattsupwiththat.com/2017/09/'> September 2017 &nbsp;(188)</option>
	<option value='https://wattsupwiththat.com/2017/08/'> August 2017 &nbsp;(218)</option>
	<option value='https://wattsupwiththat.com/2017/07/'> July 2017 &nbsp;(185)</option>
	<option value='https://wattsupwiththat.com/2017/06/'> June 2017 &nbsp;(121)</option>
	<option value='https://wattsupwiththat.com/2017/05/'> May 2017 &nbsp;(131)</option>
	<option value='https://wattsupwiththat.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='https://wattsupwiththat.com/2017/03/'> March 2017 &nbsp;(147)</option>
	<option value='https://wattsupwiththat.com/2017/02/'> February 2017 &nbsp;(125)</option>
	<option value='https://wattsupwiththat.com/2017/01/'> January 2017 &nbsp;(149)</option>
	<option value='https://wattsupwiththat.com/2016/12/'> December 2016 &nbsp;(139)</option>
	<option value='https://wattsupwiththat.com/2016/11/'> November 2016 &nbsp;(138)</option>
	<option value='https://wattsupwiththat.com/2016/10/'> October 2016 &nbsp;(171)</option>
	<option value='https://wattsupwiththat.com/2016/09/'> September 2016 &nbsp;(133)</option>
	<option value='https://wattsupwiththat.com/2016/08/'> August 2016 &nbsp;(142)</option>
	<option value='https://wattsupwiththat.com/2016/07/'> July 2016 &nbsp;(138)</option>
	<option value='https://wattsupwiththat.com/2016/06/'> June 2016 &nbsp;(156)</option>
	<option value='https://wattsupwiththat.com/2016/05/'> May 2016 &nbsp;(160)</option>
	<option value='https://wattsupwiththat.com/2016/04/'> April 2016 &nbsp;(163)</option>
	<option value='https://wattsupwiththat.com/2016/03/'> March 2016 &nbsp;(172)</option>
	<option value='https://wattsupwiththat.com/2016/02/'> February 2016 &nbsp;(137)</option>
	<option value='https://wattsupwiththat.com/2016/01/'> January 2016 &nbsp;(133)</option>
	<option value='https://wattsupwiththat.com/2015/12/'> December 2015 &nbsp;(158)</option>
	<option value='https://wattsupwiththat.com/2015/11/'> November 2015 &nbsp;(136)</option>
	<option value='https://wattsupwiththat.com/2015/10/'> October 2015 &nbsp;(123)</option>
	<option value='https://wattsupwiththat.com/2015/09/'> September 2015 &nbsp;(129)</option>
	<option value='https://wattsupwiththat.com/2015/08/'> August 2015 &nbsp;(130)</option>
	<option value='https://wattsupwiththat.com/2015/07/'> July 2015 &nbsp;(146)</option>
	<option value='https://wattsupwiththat.com/2015/06/'> June 2015 &nbsp;(144)</option>
	<option value='https://wattsupwiththat.com/2015/05/'> May 2015 &nbsp;(157)</option>
	<option value='https://wattsupwiththat.com/2015/04/'> April 2015 &nbsp;(125)</option>
	<option value='https://wattsupwiththat.com/2015/03/'> March 2015 &nbsp;(126)</option>
	<option value='https://wattsupwiththat.com/2015/02/'> February 2015 &nbsp;(115)</option>
	<option value='https://wattsupwiththat.com/2015/01/'> January 2015 &nbsp;(106)</option>
	<option value='https://wattsupwiththat.com/2014/12/'> December 2014 &nbsp;(130)</option>
	<option value='https://wattsupwiththat.com/2014/11/'> November 2014 &nbsp;(136)</option>
	<option value='https://wattsupwiththat.com/2014/10/'> October 2014 &nbsp;(163)</option>
	<option value='https://wattsupwiththat.com/2014/09/'> September 2014 &nbsp;(185)</option>
	<option value='https://wattsupwiththat.com/2014/08/'> August 2014 &nbsp;(190)</option>
	<option value='https://wattsupwiththat.com/2014/07/'> July 2014 &nbsp;(173)</option>
	<option value='https://wattsupwiththat.com/2014/06/'> June 2014 &nbsp;(195)</option>
	<option value='https://wattsupwiththat.com/2014/05/'> May 2014 &nbsp;(216)</option>
	<option value='https://wattsupwiththat.com/2014/04/'> April 2014 &nbsp;(182)</option>
	<option value='https://wattsupwiththat.com/2014/03/'> March 2014 &nbsp;(185)</option>
	<option value='https://wattsupwiththat.com/2014/02/'> February 2014 &nbsp;(164)</option>
	<option value='https://wattsupwiththat.com/2014/01/'> January 2014 &nbsp;(202)</option>
	<option value='https://wattsupwiththat.com/2013/12/'> December 2013 &nbsp;(144)</option>
	<option value='https://wattsupwiththat.com/2013/11/'> November 2013 &nbsp;(147)</option>
	<option value='https://wattsupwiththat.com/2013/10/'> October 2013 &nbsp;(147)</option>
	<option value='https://wattsupwiththat.com/2013/09/'> September 2013 &nbsp;(148)</option>
	<option value='https://wattsupwiththat.com/2013/08/'> August 2013 &nbsp;(165)</option>
	<option value='https://wattsupwiththat.com/2013/07/'> July 2013 &nbsp;(174)</option>
	<option value='https://wattsupwiththat.com/2013/06/'> June 2013 &nbsp;(164)</option>
	<option value='https://wattsupwiththat.com/2013/05/'> May 2013 &nbsp;(193)</option>
	<option value='https://wattsupwiththat.com/2013/04/'> April 2013 &nbsp;(171)</option>
	<option value='https://wattsupwiththat.com/2013/03/'> March 2013 &nbsp;(164)</option>
	<option value='https://wattsupwiththat.com/2013/02/'> February 2013 &nbsp;(165)</option>
	<option value='https://wattsupwiththat.com/2013/01/'> January 2013 &nbsp;(172)</option>
	<option value='https://wattsupwiththat.com/2012/12/'> December 2012 &nbsp;(126)</option>
	<option value='https://wattsupwiththat.com/2012/11/'> November 2012 &nbsp;(139)</option>
	<option value='https://wattsupwiththat.com/2012/10/'> October 2012 &nbsp;(176)</option>
	<option value='https://wattsupwiththat.com/2012/09/'> September 2012 &nbsp;(151)</option>
	<option value='https://wattsupwiththat.com/2012/08/'> August 2012 &nbsp;(144)</option>
	<option value='https://wattsupwiththat.com/2012/07/'> July 2012 &nbsp;(175)</option>
	<option value='https://wattsupwiththat.com/2012/06/'> June 2012 &nbsp;(179)</option>
	<option value='https://wattsupwiththat.com/2012/05/'> May 2012 &nbsp;(177)</option>
	<option value='https://wattsupwiththat.com/2012/04/'> April 2012 &nbsp;(178)</option>
	<option value='https://wattsupwiththat.com/2012/03/'> March 2012 &nbsp;(190)</option>
	<option value='https://wattsupwiththat.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='https://wattsupwiththat.com/2012/01/'> January 2012 &nbsp;(142)</option>
	<option value='https://wattsupwiththat.com/2011/12/'> December 2011 &nbsp;(161)</option>
	<option value='https://wattsupwiththat.com/2011/11/'> November 2011 &nbsp;(168)</option>
	<option value='https://wattsupwiththat.com/2011/10/'> October 2011 &nbsp;(180)</option>
	<option value='https://wattsupwiththat.com/2011/09/'> September 2011 &nbsp;(189)</option>
	<option value='https://wattsupwiththat.com/2011/08/'> August 2011 &nbsp;(190)</option>
	<option value='https://wattsupwiththat.com/2011/07/'> July 2011 &nbsp;(170)</option>
	<option value='https://wattsupwiththat.com/2011/06/'> June 2011 &nbsp;(187)</option>
	<option value='https://wattsupwiththat.com/2011/05/'> May 2011 &nbsp;(177)</option>
	<option value='https://wattsupwiththat.com/2011/04/'> April 2011 &nbsp;(177)</option>
	<option value='https://wattsupwiththat.com/2011/03/'> March 2011 &nbsp;(172)</option>
	<option value='https://wattsupwiththat.com/2011/02/'> February 2011 &nbsp;(183)</option>
	<option value='https://wattsupwiththat.com/2011/01/'> January 2011 &nbsp;(193)</option>
	<option value='https://wattsupwiththat.com/2010/12/'> December 2010 &nbsp;(183)</option>
	<option value='https://wattsupwiththat.com/2010/11/'> November 2010 &nbsp;(168)</option>
	<option value='https://wattsupwiththat.com/2010/10/'> October 2010 &nbsp;(191)</option>
	<option value='https://wattsupwiththat.com/2010/09/'> September 2010 &nbsp;(179)</option>
	<option value='https://wattsupwiththat.com/2010/08/'> August 2010 &nbsp;(200)</option>
	<option value='https://wattsupwiththat.com/2010/07/'> July 2010 &nbsp;(188)</option>
	<option value='https://wattsupwiththat.com/2010/06/'> June 2010 &nbsp;(140)</option>
	<option value='https://wattsupwiththat.com/2010/05/'> May 2010 &nbsp;(124)</option>
	<option value='https://wattsupwiththat.com/2010/04/'> April 2010 &nbsp;(122)</option>
	<option value='https://wattsupwiththat.com/2010/03/'> March 2010 &nbsp;(136)</option>
	<option value='https://wattsupwiththat.com/2010/02/'> February 2010 &nbsp;(142)</option>
	<option value='https://wattsupwiththat.com/2010/01/'> January 2010 &nbsp;(157)</option>
	<option value='https://wattsupwiththat.com/2009/12/'> December 2009 &nbsp;(168)</option>
	<option value='https://wattsupwiththat.com/2009/11/'> November 2009 &nbsp;(163)</option>
	<option value='https://wattsupwiththat.com/2009/10/'> October 2009 &nbsp;(132)</option>
	<option value='https://wattsupwiththat.com/2009/09/'> September 2009 &nbsp;(106)</option>
	<option value='https://wattsupwiththat.com/2009/08/'> August 2009 &nbsp;(92)</option>
	<option value='https://wattsupwiththat.com/2009/07/'> July 2009 &nbsp;(96)</option>
	<option value='https://wattsupwiththat.com/2009/06/'> June 2009 &nbsp;(94)</option>
	<option value='https://wattsupwiththat.com/2009/05/'> May 2009 &nbsp;(89)</option>
	<option value='https://wattsupwiththat.com/2009/04/'> April 2009 &nbsp;(99)</option>
	<option value='https://wattsupwiththat.com/2009/03/'> March 2009 &nbsp;(99)</option>
	<option value='https://wattsupwiththat.com/2009/02/'> February 2009 &nbsp;(60)</option>
	<option value='https://wattsupwiththat.com/2009/01/'> January 2009 &nbsp;(60)</option>
	<option value='https://wattsupwiththat.com/2008/12/'> December 2008 &nbsp;(58)</option>
	<option value='https://wattsupwiththat.com/2008/11/'> November 2008 &nbsp;(45)</option>
	<option value='https://wattsupwiththat.com/2008/10/'> October 2008 &nbsp;(63)</option>
	<option value='https://wattsupwiththat.com/2008/09/'> September 2008 &nbsp;(75)</option>
	<option value='https://wattsupwiththat.com/2008/08/'> August 2008 &nbsp;(77)</option>
	<option value='https://wattsupwiththat.com/2008/07/'> July 2008 &nbsp;(68)</option>
	<option value='https://wattsupwiththat.com/2008/06/'> June 2008 &nbsp;(72)</option>
	<option value='https://wattsupwiththat.com/2008/05/'> May 2008 &nbsp;(54)</option>
	<option value='https://wattsupwiththat.com/2008/04/'> April 2008 &nbsp;(54)</option>
	<option value='https://wattsupwiththat.com/2008/03/'> March 2008 &nbsp;(39)</option>
	<option value='https://wattsupwiththat.com/2008/02/'> February 2008 &nbsp;(40)</option>
	<option value='https://wattsupwiththat.com/2008/01/'> January 2008 &nbsp;(31)</option>
	<option value='https://wattsupwiththat.com/2007/12/'> December 2007 &nbsp;(27)</option>
	<option value='https://wattsupwiththat.com/2007/11/'> November 2007 &nbsp;(37)</option>
	<option value='https://wattsupwiththat.com/2007/10/'> October 2007 &nbsp;(29)</option>
	<option value='https://wattsupwiththat.com/2007/09/'> September 2007 &nbsp;(17)</option>
	<option value='https://wattsupwiththat.com/2007/08/'> August 2007 &nbsp;(31)</option>
	<option value='https://wattsupwiththat.com/2007/07/'> July 2007 &nbsp;(20)</option>
	<option value='https://wattsupwiththat.com/2007/06/'> June 2007 &nbsp;(25)</option>
	<option value='https://wattsupwiththat.com/2007/05/'> May 2007 &nbsp;(31)</option>
	<option value='https://wattsupwiththat.com/2007/04/'> April 2007 &nbsp;(31)</option>
	<option value='https://wattsupwiththat.com/2007/03/'> March 2007 &nbsp;(27)</option>
	<option value='https://wattsupwiththat.com/2007/02/'> February 2007 &nbsp;(24)</option>
	<option value='https://wattsupwiththat.com/2007/01/'> January 2007 &nbsp;(25)</option>
	<option value='https://wattsupwiththat.com/2006/12/'> December 2006 &nbsp;(22)</option>
	<option value='https://wattsupwiththat.com/2006/11/'> November 2006 &nbsp;(11)</option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://wattsupwiththat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="311239915">2017 Solar Eclipse</option>
	<option class="level-0" value="88265318">350.org connect the dots</option>
	<option class="level-0" value="169297149">97% consensus</option>
	<option class="level-0" value="222037917">99% certainty</option>
	<option class="level-0" value="171112588">Adjustments/Corrections</option>
	<option class="level-0" value="3134607">Aerosols</option>
	<option class="level-0" value="14572">Agriculture</option>
	<option class="level-0" value="576659">AGU</option>
	<option class="level-0" value="203052722">AGU 2013</option>
	<option class="level-0" value="246314168">AGU 2014</option>
	<option class="level-0" value="333260696">AGU 2015</option>
	<option class="level-0" value="551373669">AGU16</option>
	<option class="level-0" value="113865">Air pollution</option>
	<option class="level-0" value="57782">Al Gore</option>
	<option class="level-0" value="198058">Alarmism</option>
	<option class="level-0" value="876776">Albedo</option>
	<option class="level-0" value="666674">AMO</option>
	<option class="level-0" value="217">Announcements</option>
	<option class="level-0" value="50441">Antarctic</option>
	<option class="level-0" value="375137">Anthropocene</option>
	<option class="level-0" value="310020640">Anthropogenic Ocean Warming</option>
	<option class="level-0" value="31263">Arctic</option>
	<option class="level-0" value="53872237">ARGO data</option>
	<option class="level-0" value="14085078">Astronomy</option>
	<option class="level-0" value="4388331">Atmospheric physics</option>
	<option class="level-0" value="178365">Attribution</option>
	<option class="level-0" value="61287">Bad science</option>
	<option class="level-0" value="439961">Bad science journalism</option>
	<option class="level-0" value="234130596">Bengtsson Climate McCarthyism scandal</option>
	<option class="level-0" value="54506962">Berkeley Earth Surface Temperature</option>
	<option class="level-0" value="52864">biofuels</option>
	<option class="level-0" value="30031">Biomass</option>
	<option class="level-0" value="7215">Book Review</option>
	<option class="level-0" value="45503413">Cancun Climate Conference</option>
	<option class="level-0" value="1022769">Cap-and-trade</option>
	<option class="level-0" value="381578">Carbon credits</option>
	<option class="level-0" value="99066">Carbon dioxide</option>
	<option class="level-0" value="567205">Carbon footprint</option>
	<option class="level-0" value="608441">Carbon sequestration</option>
	<option class="level-0" value="19007154">Carbon soot</option>
	<option class="level-0" value="43556152">carbon tax</option>
	<option class="level-0" value="202249273">Celebrities on AGW</option>
	<option class="level-0" value="34954107">censorship</option>
	<option class="level-0" value="1966153">CFC&#8217;s</option>
	<option class="level-0" value="336941436">Chaos and Climate</option>
	<option class="level-0" value="607605">Citizen science</option>
	<option class="level-0" value="65880298">Climate cash</option>
	<option class="level-0" value="56976499">Climate Communications</option>
	<option class="level-0" value="26812360">Climate Craziness of the Week</option>
	<option class="level-0" value="1885328">Climate data</option>
	<option class="level-0" value="1265492">Climate Economics</option>
	<option class="level-0" value="55288186">Climate FAIL</option>
	<option class="level-0" value="28582581">Climate Hypocrisy</option>
	<option class="level-0" value="34953290">Climate Models</option>
	<option class="level-0" value="6167458">Climate Myths</option>
	<option class="level-0" value="93582">Climate News</option>
	<option class="level-0" value="41384009">Climate News Roundup</option>
	<option class="level-0" value="50384103">Climate reconciliation</option>
	<option class="level-0" value="49112473">Climate Reference Network</option>
	<option class="level-0" value="297325">climate refugees</option>
	<option class="level-0" value="5488872">Climate sensitivity</option>
	<option class="level-0" value="52554301">Climate ugliness</option>
	<option class="level-0" value="27936823">Climategate</option>
	<option class="level-0" value="154561601">Climategate 3.0</option>
	<option class="level-0" value="1434939">Climate_change</option>
	<option class="level-0" value="14312">clouds</option>
	<option class="level-0" value="36062144">Clouds</option>
	<option class="level-0" value="39251">Coal</option>
	<option class="level-0" value="207116092">Cold wave</option>
	<option class="level-0" value="95081">Consensus</option>
	<option class="level-0" value="87048660">COP conferences</option>
	<option class="level-0" value="17876481">Copenhagen Climate Conference</option>
	<option class="level-0" value="44111574">Copygate</option>
	<option class="level-0" value="151697">coral reefs</option>
	<option class="level-0" value="930028">Cosmic rays</option>
	<option class="level-0" value="201524365">Cowtan &amp; Way</option>
	<option class="level-0" value="1593143">Curious things</option>
	<option class="level-0" value="29871">Current News</option>
	<option class="level-0" value="179560">Desertification</option>
	<option class="level-0" value="30748">Disaster</option>
	<option class="level-0" value="6589122">disinvitation</option>
	<option class="level-0" value="8584">Drought</option>
	<option class="level-0" value="66988223">Durban Climate Conference</option>
	<option class="level-0" value="4430591">dust storms</option>
	<option class="level-0" value="434">Earth</option>
	<option class="level-0" value="10371">Earthquakes</option>
	<option class="level-0" value="18079736">Economy-health</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="1176973">Educational opportunity</option>
	<option class="level-0" value="221638539">El Nino Basics</option>
	<option class="level-0" value="7292">Emergence</option>
	<option class="level-0" value="402336414">Emergent Climate Phenomena</option>
	<option class="level-0" value="1212">Energy</option>
	<option class="level-0" value="294026">ENSO</option>
	<option class="level-0" value="34917411">Environment</option>
	<option class="level-0" value="113127">EPA</option>
	<option class="level-0" value="140834">erosion</option>
	<option class="level-0" value="1324">Experiments</option>
	<option class="level-0" value="64348">Extinction</option>
	<option class="level-0" value="56781245">extreme weather</option>
	<option class="level-0" value="56075">Fake News</option>
	<option class="level-0" value="79418317">Fakegate</option>
	<option class="level-0" value="164638">feedbacks</option>
	<option class="level-0" value="104821">flooding</option>
	<option class="level-0" value="209227">fog</option>
	<option class="level-0" value="206185">FOI</option>
	<option class="level-0" value="581590">Forecasting</option>
	<option class="level-0" value="68246">Forests</option>
	<option class="level-0" value="2216530">Fracking</option>
	<option class="level-0" value="193084">Freeman Dyson</option>
	<option class="level-0" value="490867">FUG</option>
	<option class="level-0" value="1998429">Fun_stuff</option>
	<option class="level-0" value="1999115">Fusion power</option>
	<option class="level-0" value="7047490">Gavin Schmidt</option>
	<option class="level-0" value="675382">Geoengineering</option>
	<option class="level-0" value="67410867">geothermal energy</option>
	<option class="level-0" value="95595239">Gergis et al</option>
	<option class="level-0" value="28321102">GHCN</option>
	<option class="level-0" value="1604123">GISS</option>
	<option class="level-0" value="725413">Glaciers</option>
	<option class="level-0" value="265205">Global cooling</option>
	<option class="level-0" value="5128871">Global Greening</option>
	<option class="level-0" value="266427220">Global Temperature Update</option>
	<option class="level-0" value="18880">Global warming</option>
	<option class="level-0" value="306269776">Global Warming Optimism</option>
	<option class="level-0" value="2370794">GLOC</option>
	<option class="level-0" value="64437814">Gore-a-thon 2011</option>
	<option class="level-0" value="121152316">Gore-a-thon 2012</option>
	<option class="level-0" value="64056217">Gorefest11</option>
	<option class="level-0" value="18048903">Government funding of science</option>
	<option class="level-0" value="5729847">Government idiocy</option>
	<option class="level-0" value="5283">Gravity</option>
	<option class="level-0" value="43190641">Green Blob</option>
	<option class="level-0" value="13282264">Green Mafia</option>
	<option class="level-0" value="507207">Green tech</option>
	<option class="level-0" value="2742261">Greenland ice sheet</option>
	<option class="level-0" value="310837">hail</option>
	<option class="level-0" value="554104784">Hausfather et al 2017</option>
	<option class="level-0" value="251832">heat wave</option>
	<option class="level-0" value="186545677">Hiatus in Global Warming</option>
	<option class="level-0" value="678">History</option>
	<option class="level-0" value="304188">Hits and Misses</option>
	<option class="level-0" value="557605064">How Climate Works</option>
	<option class="level-0" value="376">Humor</option>
	<option class="level-0" value="35">humour</option>
	<option class="level-0" value="90995">hurricanes</option>
	<option class="level-0" value="85911644">hydroclimatology</option>
	<option class="level-0" value="629010">Hydropower</option>
	<option class="level-0" value="58879263">Ice Ages</option>
	<option class="level-0" value="49212">IPCC</option>
	<option class="level-0" value="130660604">IPCC AR5 leak</option>
	<option class="level-0" value="130744494">IPCC AR5 Report</option>
	<option class="level-0" value="99006">Ira</option>
	<option class="level-0" value="1293593">James Hansen</option>
	<option class="level-0" value="4364016">John Cook</option>
	<option class="level-0" value="332399">junk science</option>
	<option class="level-0" value="362487353">Karl et al. 2015</option>
	<option class="level-0" value="484587745">Land Surface Air Temperature Data</option>
	<option class="level-0" value="24800409">Land use land cover change</option>
	<option class="level-0" value="418127">Landslides</option>
	<option class="level-0" value="24432">Letters To The Editor</option>
	<option class="level-0" value="220137644">Lewgate</option>
	<option class="level-0" value="217879706">Lewis and Crok</option>
	<option class="level-0" value="21394">lightning</option>
	<option class="level-0" value="1218799">Little Ice Age</option>
	<option class="level-0" value="1998430">Local_issues</option>
	<option class="level-0" value="160447775">Lower Troposphere Temperature</option>
	<option class="level-0" value="591043660">Lukewarmerism</option>
	<option class="level-0" value="153135687">Marcott et al proxy paper</option>
	<option class="level-0" value="3059303">Mass Extinctions</option>
	<option class="level-0" value="49798">measurement</option>
	<option class="level-0" value="292">media</option>
	<option class="level-0" value="161554968">MedievalWarmPeriod</option>
	<option class="level-0" value="145743">Methane</option>
	<option class="level-0" value="1309024">MetOffice</option>
	<option class="level-0" value="10635897">Michael E. Mann</option>
	<option class="level-0" value="19878">Modeling</option>
	<option class="level-0" value="405357">modification</option>
	<option class="level-0" value="1272082">monsoons</option>
	<option class="level-0" value="292956534">More On Series</option>
	<option class="level-0" value="1836">NASA</option>
	<option class="level-0" value="4941690">NASA GISS</option>
	<option class="level-0" value="140130526">National Climate Assessment Report</option>
	<option class="level-0" value="270424261">Natural CO2 sources</option>
	<option class="level-0" value="9254227">natural gas</option>
	<option class="level-0" value="154300412">Natural Warming</option>
	<option class="level-0" value="137349488">NCADAC</option>
	<option class="level-0" value="1156264">NCDC</option>
	<option class="level-0" value="18649090">NCEI</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="115456">Newsbytes</option>
	<option class="level-0" value="31192">NGOs</option>
	<option class="level-0" value="36098710">NOAA</option>
	<option class="level-0" value="107704409">NOAA 2 year FOIA documents</option>
	<option class="level-0" value="431886706">NOAA ERSST.v4 Pauses Buster</option>
	<option class="level-0" value="108180657">Noble Cause Corruption</option>
	<option class="level-0" value="14548271">nuclear power</option>
	<option class="level-0" value="13210881">Obama Climate Plan</option>
	<option class="level-0" value="183324965">Obamas War on Energy</option>
	<option class="level-0" value="45960290">Obvious science</option>
	<option class="level-0" value="2124396">Ocean acidification</option>
	<option class="level-0" value="36361867">Ocean Heat Content</option>
	<option class="level-0" value="6221706">Ocean Temperatures</option>
	<option class="level-0" value="154934">Oceans</option>
	<option class="level-0" value="93473">Open Thread</option>
	<option class="level-0" value="352">Opinion</option>
	<option class="level-0" value="29525615">Optical phenonmena</option>
	<option class="level-0" value="355248">Ozone</option>
	<option class="level-0" value="4829658">Paleoclimatology</option>
	<option class="level-0" value="367185439">Papal Climate Encyclical</option>
	<option class="level-0" value="427153168">Paris Climate Accord</option>
	<option class="level-0" value="956373">PDO</option>
	<option class="level-0" value="115816">Peer review</option>
	<option class="level-0" value="13195986">PEOPLE WILL DIE!</option>
	<option class="level-0" value="26099">Personal note</option>
	<option class="level-0" value="58917">petroleum</option>
	<option class="level-0" value="452217936">Plankton and other critters</option>
	<option class="level-0" value="3136766">Polar Vortex</option>
	<option class="level-0" value="61727764">Polarbeargate</option>
	<option class="level-0" value="398">Politics</option>
	<option class="level-0" value="99072577">Positive effects of CO2</option>
	<option class="level-0" value="26950181">Post-normal science</option>
	<option class="level-0" value="17903">Presentations</option>
	<option class="level-0" value="98266">Proxies</option>
	<option class="level-0" value="45769872">Puzzling things</option>
	<option class="level-0" value="54613">Quote of The Month</option>
	<option class="level-0" value="58756">Quote of the Week</option>
	<option class="level-0" value="146226">Radiation</option>
	<option class="level-0" value="202456724">Radiative Imbalance</option>
	<option class="level-0" value="541105">Rainfall</option>
	<option class="level-0" value="511567569">RCP 8.5 Science Fiction</option>
	<option class="level-0" value="40069">records</option>
	<option class="level-0" value="1278890">Reference Pages</option>
	<option class="level-0" value="5566">Regulation</option>
	<option class="level-0" value="13570">Renewable energy</option>
	<option class="level-0" value="241451824">reproducibility</option>
	<option class="level-0" value="403758165">RICO20</option>
	<option class="level-0" value="1998428">Ridiculae</option>
	<option class="level-0" value="28971839">Rio+20</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="879382">Salinity</option>
	<option class="level-0" value="7056">Satire</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="62990">Sea</option>
	<option class="level-0" value="1219821">Sea ice</option>
	<option class="level-0" value="34606410">Sea Ice News</option>
	<option class="level-0" value="715177">Sea level</option>
	<option class="level-0" value="10571532">Sea Surface Temperature</option>
	<option class="level-0" value="20341">Snow</option>
	<option class="level-0" value="568542">snowfall</option>
	<option class="level-0" value="4886322">social cost of carbon</option>
	<option class="level-0" value="45212">Solar</option>
	<option class="level-0" value="65171761">solar flare</option>
	<option class="level-0" value="5743891">solar power</option>
	<option class="level-0" value="99857560">Southern Annular Mode</option>
	<option class="level-0" value="174">Space</option>
	<option class="level-0" value="9370929">Spaceweather</option>
	<option class="level-0" value="14488686">Specific Humidity</option>
	<option class="level-0" value="64062319">Spencer-Braswell and Dessler</option>
	<option class="level-0" value="480264">statistics</option>
	<option class="level-0" value="40953704">Stephan Lewandowsky</option>
	<option class="level-0" value="605169">Stern Review</option>
	<option class="level-0" value="20445249">Stratospheric water vapor</option>
	<option class="level-0" value="56950602">Surfacestations paper</option>
	<option class="level-0" value="1092">Surveys</option>
	<option class="level-0" value="6877">Sustainability</option>
	<option class="level-0" value="121674490">Tabloid Climatology</option>
	<option class="level-0" value="141342993">TAO/TRITON Buoys</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-0" value="35462052">Temperature</option>
	<option class="level-0" value="206801718">The &#8220;Clitanic&#8221; aka Spirit of Mawson</option>
	<option class="level-0" value="132767404">The Rat-hole problem</option>
	<option class="level-0" value="80519917">The Skeptic&#8217;s Case</option>
	<option class="level-0" value="634156">The Weather Channel</option>
	<option class="level-0" value="187901753">The WUWT Hot Sheet</option>
	<option class="level-0" value="90917853">The Yamal Deception</option>
	<option class="level-0" value="1127842">thorium power</option>
	<option class="level-0" value="376272211">Throwback Thursday Predictions</option>
	<option class="level-0" value="23347">thunderstorms</option>
	<option class="level-0" value="313409">tornadoes</option>
	<option class="level-0" value="64721731">Trenberth&#8217;s missing heats</option>
	<option class="level-0" value="539501145">Tropical Hot spot</option>
	<option class="level-0" value="32474">Tropics</option>
	<option class="level-0" value="28731">Tsunami</option>
	<option class="level-0" value="1604121">UHI</option>
	<option class="level-0" value="185139315">UKMO HADCRUT4</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="5101">Uncertainty</option>
	<option class="level-0" value="59722">United Nations</option>
	<option class="level-0" value="105583250">USCRN</option>
	<option class="level-0" value="20222">USGS</option>
	<option class="level-0" value="22857">Volcanoes</option>
	<option class="level-0" value="388920">Vortex</option>
	<option class="level-0" value="6110620">Vulcanism</option>
	<option class="level-0" value="7369451">Waste heat</option>
	<option class="level-0" value="104352761">Watts et al 2012</option>
	<option class="level-0" value="4494">Weather</option>
	<option class="level-0" value="1998431">Weather_stations</option>
	<option class="level-0" value="44290192">Wiki Wars</option>
	<option class="level-0" value="279235">Wildfires</option>
	<option class="level-0" value="143603584">Willis Autobiography</option>
	<option class="level-0" value="109351">wind power</option>
	<option class="level-0" value="124513743">WUWT-TV</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Bill" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">Bill on <a href="https://wattsupwiththat.com/2018/05/24/climate-litigation-the-latest-green-effort-to-overturn-democracy/comment-page-1/#comment-2825175">Climate Litigation: The Latest&hellip;</a></td></tr><tr><td title="Trevor" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Trevor on <a href="https://wattsupwiththat.com/2018/05/23/the-myth-of-dangerous-acid-rain/comment-page-1/#comment-2825174">The Myth of Dangerous Acid Rai&hellip;</a></td></tr><tr><td title="Goldrider" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Goldrider on <a href="https://wattsupwiththat.com/2018/05/24/climate-litigation-the-latest-green-effort-to-overturn-democracy/comment-page-1/#comment-2825173">Climate Litigation: The Latest&hellip;</a></td></tr><tr><td title="Jimmy Haigh" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Jimmy Haigh on <a href="https://wattsupwiththat.com/2018/05/24/winning-trump-officials-discussed-whether-to-ignore-climate-data/comment-page-1/#comment-2825172">WINNING: Trump officials discu&hellip;</a></td></tr><tr><td title="commieBob" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">commieBob on <a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/comment-page-1/#comment-2825171">New GOES-17 weather satellite&hellip;</a></td></tr><tr><td title="William Astley" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">William Astley on <a href="https://wattsupwiththat.com/2018/05/24/climate-litigation-the-latest-green-effort-to-overturn-democracy/comment-page-1/#comment-2825170">Climate Litigation: The Latest&hellip;</a></td></tr><tr><td title="Phil." class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://deleted" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://deleted" rel="nofollow">Phil.</a> on <a href="https://wattsupwiththat.com/2018/05/23/the-myth-of-dangerous-acid-rain/comment-page-1/#comment-2825169">The Myth of Dangerous Acid Rai&hellip;</a></td></tr><tr><td title="Tom in Florida" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Tom in Florida on <a href="https://wattsupwiththat.com/2018/05/24/climate-litigation-the-latest-green-effort-to-overturn-democracy/comment-page-1/#comment-2825168">Climate Litigation: The Latest&hellip;</a></td></tr><tr><td title="Smart Rock" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Smart Rock on <a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/comment-page-1/#comment-2825167">New GOES-17 weather satellite&hellip;</a></td></tr><tr><td title="Gums" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Gums on <a href="https://wattsupwiththat.com/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/comment-page-1/#comment-2825166">New GOES-17 weather satellite&hellip;</a></td></tr>				</table>
				</aside><aside id="linkcat-28541" class="widget widget_links"><h1 class="widget-title">Humor/Satire</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://cartoonsbyjosh.com/">Cartoons By Josh</a></li>
<li><a href="http://dailybayonet.com">The Daily Bayonet</a></li>

	</ul>
</aside>
<aside id="linkcat-22389391" class="widget widget_links"><h1 class="widget-title">Lukewarmers</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.chron.com/climateabyss/">Climate Abyss &#8211; John Nielsen-Gammon</a></li>
<li><a href="http://www.climatedebatedaily.com/">Climate Debate Daily</a></li>
<li><a href="http://pielkeclimatesci.wordpress.com/" title="Dr. Roger Pielke Sr.">Climate Science &#8211; Pielke Sr.</a></li>
<li><a href="http://rogerpielkejr.blogspot.com/">Dr. Roger Pielke Jr.</a></li>
<li><a href="http://www.drroyspencer.com/">Dr. Roy Spencer</a></li>
<li><a href="http://www.judithcurry.com/">Judith Curry</a></li>
<li><a href="http://rankexploits.com/musings/">Lucia&#039;s The Blackboard</a></li>
<li><a href="http://stevemosher.wordpress.com/">Moshtemp &#8211; Steve Mosher</a></li>
<li><a href="http://thelukewarmersway.wordpress.com/">The Lukewarmer&#039;s Way &#8211; Tom Fuller</a></li>
<li><a href="http://3000quads.com/">Thomas Fuller – 3000quads</a></li>

	</ul>
</aside>
<aside id="linkcat-824866" class="widget widget_links"><h1 class="widget-title">Political Climate</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://americanelephant.wordpress.com">American Elephants</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://autonomousmind.wordpress.com/">Autonomous Mind</a></li>
<li><a href="http://www.telegraph.co.uk/comment/columnists/christopherbooker/">Christopher Booker</a></li>
<li><a href="http://www.climatedepot.com">Climate Depot</a></li>
<li><a href="http://www.eureferendum.com/" target="_blank">EU Referendum &#8211; Richard North</a></li>
<li><a href="http://greenhellblog.com/">Green Hell Blog</a></li>
<li><a href="http://www.breitbart.com/Columnists/James-Delingpole" target="_blank">James Delingpole @ Breitbart</a></li>
<li><a href="http://dotearth.blogs.nytimes.com/">NYT Dot Earth &#8211; Revkin</a></li>
<li><a href="http://planetgore.nationalreview.com/">Planet Gore</a></li>

	</ul>
</aside>
<aside id="linkcat-22379465" class="widget widget_links"><h1 class="widget-title">Pro AGW Views</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.accuweather.com/blogs/climatechange/Science">AccuWeather GW Blog</a></li>
<li><a href="http://www.collide-a-scape.com/">Collide-a-scape &#8211; Keith Kloor</a></li>
<li><a href="http://www.realclimate.org">Real Climate</a></li>
<li><a href="http://scienceofdoom.wordpress.com">scienceofdoom</a></li>
<li><a href="http://scienceblogs.com/stoat/">Stoat &#8211; Connolley</a></li>
<li><a href="http://tamino.wordpress.com/">Tamino&#039;s Open Mind</a></li>

	</ul>
</aside>
<aside id="linkcat-22379514" class="widget widget_links"><h1 class="widget-title">Skeptical Views</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.populartechnology.net/2009/10/peer-reviewed-papers-supporting.html">1000+ skeptical papers</a></li>
<li><a href="http://perhapsallnatural.blogspot.com">A Walk On The Natural Side &#8211; Jim Steele</a></li>
<li><a href="http://www.appinsys.com/GlobalWarming/">Appinsys</a></li>
<li><a href="http://www.australianclimatemadness.com/">Australian Climate Madness</a></li>
<li><a href="http://bishophill.squarespace.com/">Bishop Hill</a></li>
<li><a href="http://members.iinet.net.au/~glrmc/new_page_1.htm">Bob Carter</a></li>
<li><a href="http://www.c3headlines.com/">C3 Headlines</a></li>
<li><a href="http://www.carlineconomics.com">Carlin Economics</a></li>
<li><a href="http://www.climateaudit.org" title="Climate discussion">Climate Audit</a></li>
<li><a href="http://www.climatechange101.ca">Climate Change 101</a></li>
<li><a href="http://www.climatechangedispatch.com">Climate Change Dispatch</a></li>
<li><a href="http://www.climateconversation.wordshine.co.nz">Climate Conversation &#8211; NZ</a></li>
<li><a href="http://www.klimarealistene.com/in-english/the-climate-realists-of-norway/">Climate Realists of Norway</a></li>
<li><a href="http://www.climate-resistance.org/">Climate Resistance</a></li>
<li><a href="http://climatesanity.wordpress.com/">Climate Sanity</a></li>
<li><a href="http://www.climate-skeptic.com/">Climate Skeptic</a></li>
<li><a href="http://www.climateviews.com/Climate_Views/Home.html" title="Climate Views">Climate Views</a></li>
<li><a href="http://www.co2science.org/">CO2 Science</a></li>
<li><a href="http://translate.google.com/translate?sl=de&#038;tl=en&#038;js=n&#038;prev=_t&#038;hl=en&#038;ie=UTF-8&#038;layout=2&#038;eotf=1&#038;u=http%3A%2F%2Fdiekaltesonne.de%2F">Die Kalte Sonne</a></li>
<li><a href="http://diggingintheclay.wordpress.com/">Digging in the Clay</a></li>
<li><a href="http://climatesense-norpag.blogspot.com/">Dr. Norman Page</a></li>
<li><a href="http://drtimball.com/">Dr. Tim Ball</a></li>
<li><a href="http://ecotretas.blogspot.com">Ecotretas</a></li>
<li><a href="http://www.friendsofscience.org/">Friends of Science</a></li>
<li><a href="http://hauntingthelibrary.wordpress.com">Haunting the library</a></li>
<li><a href="http://www.icecap.us">ICECAP</a></li>
<li><a href="http://www.climatescienceinternational.org">International Climate Science Coalition</a></li>
<li><a href="http://jennifermarohasy.com/blog/">Jennifer Marohasy</a></li>
<li><a href="http://joannenova.com.au/">Jo Nova</a></li>
<li><a href="https://www.destaatvanhet-klimaat.nl/">Marcel Crok – De staat van het klimaat</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling &#8211; David Stockwell</a></li>
<li><a href="http://nofrakkingconsensus.com">No Frakking Consensus</a></li>
<li><a href="http://notrickszone.com">No Tricks Zone</a></li>
<li><a href="http://www.smalldeadanimals.com">Small Dead Animals</a></li>
<li><a href="http://solarcycle24com.proboards.com/">Solar Cycle 24 Board</a></li>
<li><a href="http://gallery.surfacestations.org/main.php">Surfacestations Gallery</a></li>
<li><a href="http://www.surfacestations.org">Surfacestations Main</a></li>
<li><a href="http://polarbearscience.com/">Susan Crockford &#8211; polarbearscience</a></li>
<li><a href="http://tallbloke.wordpress.com/">Tallbloke’s Talkshop</a></li>
<li><a href="http://noconsensus.wordpress.com/">The Air Vent</a></li>
<li><a href="http://chiefio.wordpress.com">The Chiefio &#8211; E.M. Smith</a></li>
<li><a href="http://cosmictusk.com/">The Cosmic Tusk</a></li>
<li><a href="http://thegwpf.com">The GWPF</a></li>
<li><a href="http://hockeyschtick.blogspot.com/">The Hockey Schtick</a></li>
<li><a href="http://nextgrandminimum.wordpress.com/" title="Russ Steele’s Blog">The Next Grand Minimum</a></li>
<li><a href="http://motls.blogspot.com/">The Reference Frame</a></li>
<li><a href="http://tomnelson.blogspot.com/">Tom Nelson</a></li>
<li><a href="http://trustyetverify.wordpress.com/">Trust Yet Verify</a></li>
<li><a href="http://www.coyoteblog.com/">Warren Meyer</a></li>
<li><a href="http://www.warwickhughes.com/blog/">Warwick Hughes</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs</a></li>
<li><a href="http://www.worldclimatereport.com/">World Climate Report</a></li>

	</ul>
</aside>
<aside id="linkcat-1981" class="widget widget_links"><h1 class="widget-title">Tools</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ncdc.noaa.gov/oa/climate/research/records/index.php">NCDC Hi/Lo Records lookup</a></li>
<li><a href="http://ourworldindata.org/">Our World in Data</a></li>
<li><a href="http://sohowww.nascom.nasa.gov/data/realtime-images.html">SOHO solar images</a></li>
<li><a href="http://discover.itsc.uah.edu/amsutemps/">UAH AMSU Daily Temps</a></li>
<li><a href="http://www.weatherpictureoftheday.com">Weather Picture of the Day</a></li>
<li><a href="http://www.woodfortrees.org/">WFT &#8211; Interactive Climate Graph Engine</a></li>

	</ul>
</aside>
<aside id="linkcat-84868671" class="widget widget_links"><h1 class="widget-title">Transcendent Rant and way out there theory</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://climateprogress.org">Climate Progress</a></li>
<li><a href="http://climaterealists.com">Climate Realists</a></li>

	</ul>
</aside>
<aside id="linkcat-151018" class="widget widget_links"><h1 class="widget-title">Unreliable*</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.skepticalscience.com/">Skeptical Science – John Cook</a></li>

	</ul>
</aside>
<aside id="text-9" class="widget widget_text">			<div class="textwidget"><small>* Due to (1) deletion, extension and amending of user comments, and (2) undated post-publication revisions of article contents after significant user commenting.</small></div>
		</aside><aside id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wermenh.com/wuwt/index.html" class="" rel="" target=""><img width="169" height="84" src="https://wattsupwiththat.files.wordpress.com/2010/09/werme_on_wuwt1.png" class="image wp-image-24793 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wattsupwiththat.files.wordpress.com/2010/09/werme_on_wuwt1.png 169w, https://wattsupwiththat.files.wordpress.com/2010/09/werme_on_wuwt1.png?w=150&amp;h=75 150w" sizes="(max-width: 169px) 100vw, 169px" data-attachment-id="24793" data-permalink="https://wattsupwiththat.com/werme_on_wuwt-2/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2010/09/werme_on_wuwt1.png" data-orig-size="169,84" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Werme_on_WUWT" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2010/09/werme_on_wuwt1.png?w=169" data-large-file="https://wattsupwiththat.files.wordpress.com/2010/09/werme_on_wuwt1.png?w=169" /></a></aside><aside id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/Hockey-Stick-Illusion-Climategate-Independent/dp/1906768358/ref=sr_1_1?ie=UTF8&#038;tag=wattsupwithth-20&#038;s=books&#038;qid=1268345567&#038;sr=8-1" class="" rel="" target=""><img width="165" height="249" src="https://wattsupwiththat.files.wordpress.com/2010/10/hsi_montford.jpg" class="image wp-image-26259 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wattsupwiththat.files.wordpress.com/2010/10/hsi_montford.jpg 165w, https://wattsupwiththat.files.wordpress.com/2010/10/hsi_montford.jpg?w=99&amp;h=150 99w" sizes="(max-width: 165px) 100vw, 165px" data-attachment-id="26259" data-permalink="https://wattsupwiththat.com/hsi_montford/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2010/10/hsi_montford.jpg" data-orig-size="165,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="HSI_Montford" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2010/10/hsi_montford.jpg?w=165" data-large-file="https://wattsupwiththat.files.wordpress.com/2010/10/hsi_montford.jpg?w=165" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.weathershop.com" class="" rel="" target=""><img class="image alignnone" src="https://weathershop.com/banners/WxShop_monitor_your_climate.gif" alt="Click to see selection" width="160" height="165" /></a></aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/Great-Global-Warming-Blunder-Scientists/dp/1594033730/ref=sr_1_4?ie=UTF8&#038;tag=wattsupwithth-20&#038;s=books&#038;qid=1271759263&#038;sr=1-4" class="" rel="" target=""><img width="170" height="249" src="https://wattsupwiththat.files.wordpress.com/2010/11/spencer_tggwb.jpg?w=170" class="image wp-image-28127 alignnone attachment-170x257 size-170x257" alt="" style="max-width: 100%; height: auto;" srcset="https://wattsupwiththat.files.wordpress.com/2010/11/spencer_tggwb.jpg?w=170 170w, https://wattsupwiththat.files.wordpress.com/2010/11/spencer_tggwb.jpg?w=103 103w, https://wattsupwiththat.files.wordpress.com/2010/11/spencer_tggwb.jpg 171w" sizes="(max-width: 170px) 100vw, 170px" data-attachment-id="28127" data-permalink="https://wattsupwiththat.com/spencer_tggwb/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2010/11/spencer_tggwb.jpg" data-orig-size="171,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Spencer_TGGWB" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2010/11/spencer_tggwb.jpg?w=171" data-large-file="https://wattsupwiththat.files.wordpress.com/2010/11/spencer_tggwb.jpg?w=171" /></a></aside><aside id="media_image-32" class="widget widget_media_image"><h1 class="widget-title">Click for the:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wattsupwiththat.com/2012/07/29/press-release-2/" class="" rel="" target=""><img width="180" height="180" src="https://wattsupwiththat.files.wordpress.com/2012/08/watts_et_al_2012_button.png" class="image wp-image-68516 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wattsupwiththat.files.wordpress.com/2012/08/watts_et_al_2012_button.png 180w, https://wattsupwiththat.files.wordpress.com/2012/08/watts_et_al_2012_button.png?w=150&amp;h=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="68516" data-permalink="https://wattsupwiththat.com/watts_et_al_2012_button/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2012/08/watts_et_al_2012_button.png" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Watts_et_al_2012_button" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2012/08/watts_et_al_2012_button.png?w=180" data-large-file="https://wattsupwiththat.files.wordpress.com/2012/08/watts_et_al_2012_button.png?w=180" /></a></aside><aside id="media_image-17" class="widget widget_media_image"><h1 class="widget-title">Sea Ice Page</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wattsupwiththat.com/reference-pages/sea-ice-page/" class="" rel="" target=""><img width="160" height="100" src="https://wattsupwiththat.files.wordpress.com/2009/09/jaxa_amsre_thumbnail.png" class="image wp-image-10829 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wattsupwiththat.files.wordpress.com/2009/09/jaxa_amsre_thumbnail.png 160w, https://wattsupwiththat.files.wordpress.com/2009/09/jaxa_amsre_thumbnail.png?w=150&amp;h=94 150w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="10829" data-permalink="https://wattsupwiththat.com/jaxa_amsre_thumbnail/" data-orig-file="https://wattsupwiththat.files.wordpress.com/2009/09/jaxa_amsre_thumbnail.png" data-orig-size="160,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="JAXA_AMSRE_thumbnail" data-image-description="" data-medium-file="https://wattsupwiththat.files.wordpress.com/2009/09/jaxa_amsre_thumbnail.png?w=160" data-large-file="https://wattsupwiththat.files.wordpress.com/2009/09/jaxa_amsre_thumbnail.png?w=160" /></a></aside><aside id="media_image-18" class="widget widget_media_image"><h1 class="widget-title">Solar Images &#038; Data Page</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wattsupwiththat.com/reference-pages/solar/" class="" rel="" target=""><img class="image alignnone" src="https://sdo.gsfc.nasa.gov/assets/img/latest/latest_256_HMIIC.jpg" alt="" width="160" height="160" /></a></aside><aside id="media_image-20" class="widget widget_media_image"><h1 class="widget-title">Atmospheric Maps Page</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wattsupwiththat.com/reference-pages/atmosphere/" class="" rel="" target=""><img class="image alignnone" src="https://wattsupwiththat.files.wordpress.com/2011/01/atmos_refpage_icon.gif" alt="" width="174" height="100" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><h1 class="widget-title">ENSO/SST Page</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wattsupwiththat.com/reference-pages/enso/" class="" rel="" target=""><img class="image alignnone" src="http://www.ospo.noaa.gov/data/sst/anomaly/anomnight.current.small.gif" alt="click for WUWT ENSO/SST page" width="181" height="70" /></a></aside><aside id="media_image-21" class="widget widget_media_image"><h1 class="widget-title">ENSO Meter</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wattsupwiththat.com/reference-pages/enso/" class="" rel="" target=""><img class="image alignnone" src="http://wermenh.com/wuwt/elninometer-current.gif" alt="" width="170" height="92" /></a></aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">WUWT Tag Cloud</h1><div style="overflow:hidden"><a href="https://wattsupwiththat.com/tag/al-gore/" class="tag-cloud-link tag-link-57782 tag-link-position-1" style="font-size: 15.451612903226pt;" aria-label="Al Gore (231 items)">Al Gore</a>
<a href="https://wattsupwiththat.com/tag/american-geophysical-union/" class="tag-cloud-link tag-link-204670 tag-link-position-2" style="font-size: 8.9032258064516pt;" aria-label="American Geophysical Union (60 items)">American Geophysical Union</a>
<a href="https://wattsupwiththat.com/tag/antarctic/" class="tag-cloud-link tag-link-50441 tag-link-position-3" style="font-size: 8.3387096774194pt;" aria-label="Antarctic (54 items)">Antarctic</a>
<a href="https://wattsupwiththat.com/tag/antarctica/" class="tag-cloud-link tag-link-9635 tag-link-position-4" style="font-size: 10.822580645161pt;" aria-label="antarctica (90 items)">antarctica</a>
<a href="https://wattsupwiththat.com/tag/arctic/" class="tag-cloud-link tag-link-31263 tag-link-position-5" style="font-size: 14.548387096774pt;" aria-label="Arctic (192 items)">Arctic</a>
<a href="https://wattsupwiththat.com/tag/atlantic-ocean/" class="tag-cloud-link tag-link-9760 tag-link-position-6" style="font-size: 8.4516129032258pt;" aria-label="Atlantic Ocean (55 items)">Atlantic Ocean</a>
<a href="https://wattsupwiththat.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 11.838709677419pt;" aria-label="Australia (110 items)">Australia</a>
<a href="https://wattsupwiththat.com/tag/barack-obama/" class="tag-cloud-link tag-link-60416 tag-link-position-8" style="font-size: 8.2258064516129pt;" aria-label="Barack Obama (53 items)">Barack Obama</a>
<a href="https://wattsupwiththat.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-9" style="font-size: 8.1129032258065pt;" aria-label="BBC (51 items)">BBC</a>
<a href="https://wattsupwiththat.com/tag/bill-mckibben/" class="tag-cloud-link tag-link-611871 tag-link-position-10" style="font-size: 9.8064516129032pt;" aria-label="Bill McKibben (73 items)">Bill McKibben</a>
<a href="https://wattsupwiththat.com/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-11" style="font-size: 10.822580645161pt;" aria-label="california (90 items)">california</a>
<a href="https://wattsupwiththat.com/tag/carbon-dioxide/" class="tag-cloud-link tag-link-99066 tag-link-position-12" style="font-size: 13.08064516129pt;" aria-label="Carbon dioxide (144 items)">Carbon dioxide</a>
<a href="https://wattsupwiththat.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 8.2258064516129pt;" aria-label="China (53 items)">China</a>
<a href="https://wattsupwiththat.com/tag/climate/" class="tag-cloud-link tag-link-6108 tag-link-position-14" style="font-size: 13.983870967742pt;" aria-label="climate (171 items)">climate</a>
<a href="https://wattsupwiththat.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-15" style="font-size: 22pt;" aria-label="climate change (898 items)">climate change</a>
<a href="https://wattsupwiththat.com/tag/climate-model/" class="tag-cloud-link tag-link-1577217 tag-link-position-16" style="font-size: 10.483870967742pt;" aria-label="Climate model (84 items)">Climate model</a>
<a href="https://wattsupwiththat.com/tag/climate-sensitivity-2/" class="tag-cloud-link tag-link-52224043 tag-link-position-17" style="font-size: 9.3548387096774pt;" aria-label="Climate sensitivity (67 items)">Climate sensitivity</a>
<a href="https://wattsupwiththat.com/tag/climatic-research-unit/" class="tag-cloud-link tag-link-27933748 tag-link-position-18" style="font-size: 9.1290322580645pt;" aria-label="Climatic Research Unit (63 items)">Climatic Research Unit</a>
<a href="https://wattsupwiththat.com/tag/climatic-research-unit-email-controversy/" class="tag-cloud-link tag-link-43398923 tag-link-position-19" style="font-size: 12.290322580645pt;" aria-label="Climatic Research Unit email controversy (121 items)">Climatic Research Unit email controversy</a>
<a href="https://wattsupwiththat.com/tag/climatology/" class="tag-cloud-link tag-link-88022 tag-link-position-20" style="font-size: 8.2258064516129pt;" aria-label="Climatology (53 items)">Climatology</a>
<a href="https://wattsupwiththat.com/tag/current-sea-level-rise/" class="tag-cloud-link tag-link-24824491 tag-link-position-21" style="font-size: 10.596774193548pt;" aria-label="Current sea level rise (86 items)">Current sea level rise</a>
<a href="https://wattsupwiththat.com/tag/earth/" class="tag-cloud-link tag-link-434 tag-link-position-22" style="font-size: 14.096774193548pt;" aria-label="Earth (177 items)">Earth</a>
<a href="https://wattsupwiththat.com/tag/el-nino-southern-oscillation/" class="tag-cloud-link tag-link-21176741 tag-link-position-23" style="font-size: 13.08064516129pt;" aria-label="El Niño-Southern Oscillation (143 items)">El Niño-Southern Oscillation</a>
<a href="https://wattsupwiththat.com/tag/energy-2/" class="tag-cloud-link tag-link-5799095 tag-link-position-24" style="font-size: 9.5806451612903pt;" aria-label="Energy (70 items)">Energy</a>
<a href="https://wattsupwiththat.com/tag/environment/" class="tag-cloud-link tag-link-184 tag-link-position-25" style="font-size: 12.854838709677pt;" aria-label="environment (136 items)">environment</a>
<a href="https://wattsupwiththat.com/tag/epa/" class="tag-cloud-link tag-link-113127 tag-link-position-26" style="font-size: 8.2258064516129pt;" aria-label="EPA (53 items)">EPA</a>
<a href="https://wattsupwiththat.com/tag/extreme-weather/" class="tag-cloud-link tag-link-491875 tag-link-position-27" style="font-size: 9.1290322580645pt;" aria-label="Extreme weather (64 items)">Extreme weather</a>
<a href="https://wattsupwiththat.com/tag/freedom-of-information-act/" class="tag-cloud-link tag-link-27401 tag-link-position-28" style="font-size: 8.5645161290323pt;" aria-label="Freedom of Information Act (57 items)">Freedom of Information Act</a>
<a href="https://wattsupwiththat.com/tag/geophysical-research-letters/" class="tag-cloud-link tag-link-5332233 tag-link-position-29" style="font-size: 9.0161290322581pt;" aria-label="Geophysical Research Letters (62 items)">Geophysical Research Letters</a>
<a href="https://wattsupwiththat.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-30" style="font-size: 21.096774193548pt;" aria-label="Global warming (744 items)">Global warming</a>
<a href="https://wattsupwiththat.com/tag/global-warming-policy-foundation/" class="tag-cloud-link tag-link-28326622 tag-link-position-31" style="font-size: 9.0161290322581pt;" aria-label="Global Warming Policy Foundation (62 items)">Global Warming Policy Foundation</a>
<a href="https://wattsupwiththat.com/tag/goddard-institute-for-space-studies/" class="tag-cloud-link tag-link-13563920 tag-link-position-32" style="font-size: 10.935483870968pt;" aria-label="Goddard Institute for Space Studies (93 items)">Goddard Institute for Space Studies</a>
<a href="https://wattsupwiththat.com/tag/greenhouse-gas/" class="tag-cloud-link tag-link-228993 tag-link-position-33" style="font-size: 12.741935483871pt;" aria-label="greenhouse gas (133 items)">greenhouse gas</a>
<a href="https://wattsupwiththat.com/tag/greenland/" class="tag-cloud-link tag-link-385653 tag-link-position-34" style="font-size: 10.370967741935pt;" aria-label="greenland (83 items)">greenland</a>
<a href="https://wattsupwiththat.com/tag/heartland-institute/" class="tag-cloud-link tag-link-252352 tag-link-position-35" style="font-size: 11.048387096774pt;" aria-label="Heartland Institute (95 items)">Heartland Institute</a>
<a href="https://wattsupwiththat.com/tag/intergovernmental-panel-on-climate-change/" class="tag-cloud-link tag-link-697273 tag-link-position-36" style="font-size: 19.064516129032pt;" aria-label="Intergovernmental Panel on Climate Change (489 items)">Intergovernmental Panel on Climate Change</a>
<a href="https://wattsupwiththat.com/tag/ipcc/" class="tag-cloud-link tag-link-49212 tag-link-position-37" style="font-size: 15.564516129032pt;" aria-label="IPCC (237 items)">IPCC</a>
<a href="https://wattsupwiththat.com/tag/ipcc-fourth-assessment-report/" class="tag-cloud-link tag-link-9492579 tag-link-position-38" style="font-size: 8.7903225806452pt;" aria-label="IPCC Fourth Assessment Report (59 items)">IPCC Fourth Assessment Report</a>
<a href="https://wattsupwiththat.com/tag/james-hansen/" class="tag-cloud-link tag-link-1293593 tag-link-position-39" style="font-size: 11.725806451613pt;" aria-label="James Hansen (109 items)">James Hansen</a>
<a href="https://wattsupwiththat.com/tag/josh/" class="tag-cloud-link tag-link-96066 tag-link-position-40" style="font-size: 9.3548387096774pt;" aria-label="Josh (66 items)">Josh</a>
<a href="https://wattsupwiththat.com/tag/judith-curry/" class="tag-cloud-link tag-link-22400831 tag-link-position-41" style="font-size: 9.5806451612903pt;" aria-label="Judith Curry (69 items)">Judith Curry</a>
<a href="https://wattsupwiththat.com/tag/la-nina/" class="tag-cloud-link tag-link-772079 tag-link-position-42" style="font-size: 10.935483870968pt;" aria-label="La Nina (93 items)">La Nina</a>
<a href="https://wattsupwiththat.com/tag/little-ice-age/" class="tag-cloud-link tag-link-1218799 tag-link-position-43" style="font-size: 10.709677419355pt;" aria-label="Little Ice Age (89 items)">Little Ice Age</a>
<a href="https://wattsupwiththat.com/tag/medieval-warm-period/" class="tag-cloud-link tag-link-4374885 tag-link-position-44" style="font-size: 8.9032258064516pt;" aria-label="Medieval Warm Period (60 items)">Medieval Warm Period</a>
<a href="https://wattsupwiththat.com/tag/met-office/" class="tag-cloud-link tag-link-971446 tag-link-position-45" style="font-size: 10.709677419355pt;" aria-label="Met Office (88 items)">Met Office</a>
<a href="https://wattsupwiththat.com/tag/michael-mann/" class="tag-cloud-link tag-link-293696 tag-link-position-46" style="font-size: 12.629032258065pt;" aria-label="Michael Mann (130 items)">Michael Mann</a>
<a href="https://wattsupwiththat.com/tag/nasa/" class="tag-cloud-link tag-link-1836 tag-link-position-47" style="font-size: 15.790322580645pt;" aria-label="NASA (248 items)">NASA</a>
<a href="https://wattsupwiththat.com/tag/national-center-for-atmospheric-research/" class="tag-cloud-link tag-link-5665159 tag-link-position-48" style="font-size: 8.4516129032258pt;" aria-label="National Center for Atmospheric Research (55 items)">National Center for Atmospheric Research</a>
<a href="https://wattsupwiththat.com/tag/national-climatic-data-center/" class="tag-cloud-link tag-link-3412279 tag-link-position-49" style="font-size: 10.258064516129pt;" aria-label="National Climatic Data Center (80 items)">National Climatic Data Center</a>
<a href="https://wattsupwiththat.com/tag/national-oceanic-and-atmospheric-administration/" class="tag-cloud-link tag-link-2898248 tag-link-position-50" style="font-size: 13.645161290323pt;" aria-label="National Oceanic and Atmospheric Administration (163 items)">National Oceanic and Atmospheric Administration</a>
<a href="https://wattsupwiththat.com/tag/national-science-foundation/" class="tag-cloud-link tag-link-72435 tag-link-position-51" style="font-size: 9.5806451612903pt;" aria-label="National Science Foundation (70 items)">National Science Foundation</a>
<a href="https://wattsupwiththat.com/tag/national-weather-service/" class="tag-cloud-link tag-link-340578 tag-link-position-52" style="font-size: 10.145161290323pt;" aria-label="National Weather Service (79 items)">National Weather Service</a>
<a href="https://wattsupwiththat.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-53" style="font-size: 8.5645161290323pt;" aria-label="New York Times (57 items)">New York Times</a>
<a href="https://wattsupwiththat.com/tag/noaa/" class="tag-cloud-link tag-link-99074 tag-link-position-54" style="font-size: 9.5806451612903pt;" aria-label="NOAA (69 items)">NOAA</a>
<a href="https://wattsupwiththat.com/tag/northern-hemisphere/" class="tag-cloud-link tag-link-66174 tag-link-position-55" style="font-size: 8.9032258064516pt;" aria-label="Northern Hemisphere (61 items)">Northern Hemisphere</a>
<a href="https://wattsupwiththat.com/tag/pacific-ocean/" class="tag-cloud-link tag-link-182764 tag-link-position-56" style="font-size: 10.145161290323pt;" aria-label="Pacific Ocean (79 items)">Pacific Ocean</a>
<a href="https://wattsupwiththat.com/tag/peter-gleick/" class="tag-cloud-link tag-link-14422809 tag-link-position-57" style="font-size: 10.596774193548pt;" aria-label="Peter Gleick (86 items)">Peter Gleick</a>
<a href="https://wattsupwiththat.com/tag/polar-ice-packs/" class="tag-cloud-link tag-link-13514655 tag-link-position-58" style="font-size: 10.709677419355pt;" aria-label="Polar ice packs (88 items)">Polar ice packs</a>
<a href="https://wattsupwiththat.com/tag/roy-spencer/" class="tag-cloud-link tag-link-5642815 tag-link-position-59" style="font-size: 8.6774193548387pt;" aria-label="Roy Spencer (58 items)">Roy Spencer</a>
<a href="https://wattsupwiththat.com/tag/science-environmental-policy-project/" class="tag-cloud-link tag-link-3353941 tag-link-position-60" style="font-size: 11.387096774194pt;" aria-label="Science &amp; Environmental Policy Project (101 items)">Science &amp; Environmental Policy Project</a>
<a href="https://wattsupwiththat.com/tag/sea-ice/" class="tag-cloud-link tag-link-1219821 tag-link-position-61" style="font-size: 11.612903225806pt;" aria-label="Sea ice (107 items)">Sea ice</a>
<a href="https://wattsupwiththat.com/tag/sea-level-2/" class="tag-cloud-link tag-link-43468687 tag-link-position-62" style="font-size: 8.3387096774194pt;" aria-label="Sea level (54 items)">Sea level</a>
<a href="https://wattsupwiththat.com/tag/sea-surface-temperature/" class="tag-cloud-link tag-link-10571532 tag-link-position-63" style="font-size: 11.161290322581pt;" aria-label="Sea Surface Temperature (97 items)">Sea Surface Temperature</a>
<a href="https://wattsupwiththat.com/tag/skeptical-science/" class="tag-cloud-link tag-link-14455602 tag-link-position-64" style="font-size: 9.3548387096774pt;" aria-label="Skeptical Science (66 items)">Skeptical Science</a>
<a href="https://wattsupwiththat.com/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-65" style="font-size: 8pt;" aria-label="Snow (50 items)">Snow</a>
<a href="https://wattsupwiththat.com/tag/solar-variation/" class="tag-cloud-link tag-link-4717199 tag-link-position-66" style="font-size: 9.4677419354839pt;" aria-label="Solar variation (68 items)">Solar variation</a>
<a href="https://wattsupwiththat.com/tag/steve-mcintyre/" class="tag-cloud-link tag-link-3034054 tag-link-position-67" style="font-size: 11.612903225806pt;" aria-label="Steve McIntyre (107 items)">Steve McIntyre</a>
<a href="https://wattsupwiththat.com/tag/sun/" class="tag-cloud-link tag-link-429 tag-link-position-68" style="font-size: 10.145161290323pt;" aria-label="sun (78 items)">sun</a>
<a href="https://wattsupwiththat.com/tag/temperature/" class="tag-cloud-link tag-link-245764 tag-link-position-69" style="font-size: 15pt;" aria-label="temperature (215 items)">temperature</a>
<a href="https://wattsupwiththat.com/tag/temperature-record/" class="tag-cloud-link tag-link-4877515 tag-link-position-70" style="font-size: 9.8064516129032pt;" aria-label="Temperature record (73 items)">Temperature record</a>
<a href="https://wattsupwiththat.com/tag/tropical-cyclone/" class="tag-cloud-link tag-link-424824 tag-link-position-71" style="font-size: 8.1129032258065pt;" aria-label="Tropical cyclone (51 items)">Tropical cyclone</a>
<a href="https://wattsupwiththat.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-72" style="font-size: 15.451612903226pt;" aria-label="United States (232 items)">United States</a>
<a href="https://wattsupwiththat.com/tag/united-states-environmental-protection-agency/" class="tag-cloud-link tag-link-2204207 tag-link-position-73" style="font-size: 9.8064516129032pt;" aria-label="United States Environmental Protection Agency (73 items)">United States Environmental Protection Agency</a>
<a href="https://wattsupwiththat.com/tag/university-of-east-anglia/" class="tag-cloud-link tag-link-66178 tag-link-position-74" style="font-size: 9.1290322580645pt;" aria-label="University of East Anglia (64 items)">University of East Anglia</a>
<a href="https://wattsupwiththat.com/tag/watts-up-with-that/" class="tag-cloud-link tag-link-4348314 tag-link-position-75" style="font-size: 10.596774193548pt;" aria-label="Watts Up With That? (86 items)">Watts Up With That?</a></div></aside><aside id="rss_links-3" class="widget widget_rss_links"><h1 class="widget-title">Feed Me</h1><p class="size-small"><a class="feed-image-link" href="https://wattsupwiththat.com/feed/" title="Subscribe to Posts"><img src="https://wattsupwiththat.com/i/rss/green-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://wattsupwiththat.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-small"><a class="feed-image-link" href="https://wattsupwiththat.com/comments/feed/" title="Subscribe to Comments"><img src="https://wattsupwiththat.com/i/rss/green-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://wattsupwiththat.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</aside><aside id="text-329205827" class="widget widget_text">			<div class="textwidget"><a href="http://weathershop.com/dataloggers.htm" target="_blank"><img class="alignnone size-full wp-image-8392" title="USB Temperature Datalogger - small, compact, inexpensive, easy to use. Many models available." src="https://wattsupwiththat.files.wordpress.com/2009/06/usb_datalogger_160ad.jpg" alt="USB Temperature Datalogger - small, compact, inexpensive, easy to use. Many models available." width="160" height="128" /></a></div>
		</aside><aside id="meta-3" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://wattsupwiththat.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://wattsupwiththat.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wattsupwiththat.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="text-329205828" class="widget widget_text"><h1 class="widget-title">Copyright Notice</h1>			<div class="textwidget"><p>Material on this website is copyright © 2006-2018, by Anthony Watts, and may not be stored or archived separately, rebroadcast, or republished without written permission. (Miriam O&#8217;Brien aka slandering &#8220;Sou&#8221; from Hotwhopper, that means you.)</p>
<p>For permission, contact us. See the About&gt;Contact menu under the header.</p>
<p>All rights reserved worldwide.</p>
<p>Some material from contributors may contain additional copyrights of their respective company or organization.</p>
</div>
		</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-17992613-5b06c8c6496a4">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-17992613-5b06c8c6496a4',  {
					collapseEmpty: 'before',
					sectionId: '17992613',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</div><!-- #secondary -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wattsupwiththat.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wattsupwiththat.wordpress.com\/wp-login.php?action=logout&_wpnonce=8718e2769c","homeURL":"https:\/\/wattsupwiththat.com\/","postID":"197519","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_10063_post_197519={"id":10063,"unique_id":"wp-post-197519","title":"New%20GOES-17%20weather%20satellite%20has%20a%20cooling%20problem%20%26%238211%3B%20may%20be%20%26%238216%3Ba%20loss%26%238217%3B","permalink":"https:\/\/wattsupwiththat.com\/2018\/05\/24\/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss\/","item_id":"_post_197519"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_10063_post_197519 == 'undefined' ){PDRTJS_10063_post_197519 = new PDRTJS_RATING( PDRTJS_settings_10063_post_197519 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wattsupwiththat.com\/2018\/05\/24\/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss\/":197519};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/24/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1799261","siteName":"Watts Up With That?","siteURL":"https:\/\/wattsupwiththat.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4ae0d93aaa7120fa2db03ea003672e7e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wattsupwiththat.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwattsupwiththat.com%2F2018%2F05%2F24%2Fnew-goes-17-satellite-has-a-cooling-problem-may-be-a-loss%2F","themeURL":"","xhrURL":"https:\/\/wattsupwiththat.com\/wp-admin\/admin-ajax.php","nonce":"e7fc4dde14","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b8e7d41f4c\" \/>","referer":"https:\/\/wattsupwiththat.com\/2018\/05\/24\/new-goes-17-satellite-has-a-cooling-problem-may-be-a-loss\/","canFollow":"1","feedID":"37968","statusMessage":"","customizeLink":"https:\/\/wattsupwiththat.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwattsupwiththat.wordpress.com%2F2018%2F05%2F24%2Fnew-goes-17-satellite-has-a-cooling-problem-may-be-a-loss%2F","postID":"197519","shortlink":"https:\/\/wp.me\/p7y4l-PnN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wattsupwiththat.com\/197519","statsLink":"https:\/\/wordpress.com\/stats\/post\/197519\/wattsupwiththat.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 48,515 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wattsupwiththat.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwattsupwiththat.com%2F2018%2F05%2F24%2Fnew-goes-17-satellite-has-a-cooling-problem-may-be-a-loss%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMhV+I1GNoXH4gHgVlidu6uRI77Xh7UiGqaUgV/LJln3P02bBkZVIUjAITg8WZDOZLN/EdXK1CVdnXgSKDJ4cMHxUrjjpaj+VWLCOGJsn1DHjJqUa7Rkc906CFUvybnh1l5Sk61SdTWfW0UVE0vtpmaTKTQmghqmD2n12gX+lX6AvZAYUBa9smR6i8XkAwZK8Fb+Y7ORNK1sbBewMBWUgEixIK2HBxx6dt41NnXSBobp7WqTRjKbQes83+mSClsfCeyaxfX01bt6d2xAFFPXSH7wP7VMKOPicW1XtNBXjUheLwU5vpLbzen45Ph+Pp5flx+gLDEOgz'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1799261','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1799261','v':'wpcom','tz':'-7','user_id':'0','post':'197519','subd':'wattsupwiththat'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQtTXV6LmM0bmtJdTFdRGxIZDdDbzVaSFYyJnhJa214WX5TaDdfeVA2dDVHU0dtP1oyM11GLUVmLVl8JitSbEdhOGl2dysxenktVj8vP3RRWS4vX0paN09RJlIsejJSeEdmaGJfbXY2LjlNSERQWk40OEZneERzSThfblY0NltYfHJ8M35uL0czfCZ5aFdTQjI4LyUmNjA4TH4zTkY9RiY4RExLblAsJkczTEI3eiwlPTRocEdpKy1oP3gmLmFdK1ZoUEl2K3FqVmhmfmYwdU44QTVaenxtdEpiV3FQLm4sSFFqSU5QQ2ZxdVdEb2dCRHNUN1Y0d3J6V2lLZz0leTlUVHNCcHJLPWtlNS1+LVQ/SUdEVW4ucWRxZ0V5NWJLSWxBUUFudFcvaEtXdnFIeElrd2pa'}]);
_stq.push([ 'clickTrackerInit', '1799261', '197519' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 261 seconds ago
	generated in 0.336 seconds
	served from batcache in 0.002 seconds
	expires in 39 seconds
-->
