Open Thread – trying out a new comment system

Hello,

Now that the move has been successful, I’m trying out a new commenting system plugin called WPDISCUZ.

You can read more about it here. https://wpdiscuz.com/

The original comment editor I installed last week didn’t work properly for everyone, and it screwed up comment indentation, so I had to disable it.

Try it out, leave a comment, leave a comment rating, try the sort features, etc. You can edit a comment up to 15 minutes after making it.

You can also visit another thread to see how it looks with many comments already in place.

-Anthony

 

UPDATE: I think I have the “reply” in nested comments working, and the EDIT function working properly. Also, the good news is that once you put in your name and email, it should always remember you….at least that is what I’m told by the documentation.

The bad news: General comment form is at the top, and there appears to be no way to change it according to this thread:

https://gvectors.com/forum/how-to-and-troubleshooting/remove-the-comment-form-to-below-comments/#post-3911

So, just use it for a general comment about the article, or scroll down and reply to an existing comment.

 

UPDATE2: You can display an image (or YouTube video) within a comment, (see examples in the thread below) but you MUST use https rather than http. Just simply insert the image URL, no tags or HTML needed.

If you use http all you’ll get is a link, but no embedded image.

Feel free to play around with inserting images or video in comments below.

Advertisements

  Subscribe  
newest oldest most voted
Notify of
Tom in Florida

Oh, I saw the formatting change but when I hit “Reply” to a comment, nothing happened.

Adrian

Thanks a heap for the +/- notation Anthony. A web site with as many login readers as you have, we readers need to scroll quickly through to the most worthwhile comments, guided by the +/- notations. GREAT!

Eric Simpson

I wish you would only see a limited number of the nested comments, like 2.

The problem is that sometimes the first comment takes over, or some tangent thread takes page after page after page of scrolling to get to other stuff.

That would allow later unnested comments to have a lot more value. My 2 cents.

Sam C Cogar

How come this FAQ doesn’t work for me?

Subject: Linking to past comments

Each comment has a URL that links to the start of that comment. ….. the best way to copy it is to right click on the time stamp near the start of the comment, choose “Copy link location” from the pop-up menu, and paste it into the comment

Is it because the “time stamp” is located at the end of the comment (at lower right-hand corner)?

Sam C

Those instructions are wrong for the new commenting system. Instead, click on the “link” symbol (🔗) at the upper-right corner, then click in the pop-up box, then ctrl-A (select all), then ctrl-C (copy to clipboard). (Then click the 🔗 again to make the pop-up box go away.)

It is more cumbersome than the old system, but it works.

Sam C Cogar

Dave B, …… thank you very much.

I would never have figured that out on my own.

And not being able to follow the conversation from one day to the next was really beginning to bug me.

Jim Church

Always appreciate your blog.

ossqss

I assume we would place test comments here. So here you go!

Ken Mitchell

No, no, no! Test comments are supposed to go on some OTHER thread…..

ossqss

Well there is a test link above in the main site title block 😉

tom0mason

Will this anti-spam measure really work?
Visit http://www.flockingsomewhere.com/paris-bowels-the-sewer-museum/ for the best in everything to help you bypass the home furnishing boredom, and see life in a new atmosphere of without debt. 😁

tom0mason

Interestingly System stops me posting as a new comment but not as a reply.

does this work

Testing 123

pk

Jeff, what incantation did you use for that indentation?

I can get a similar effect with multiple   characters, but you did something different. Here’s the effect of space   space   space:

    Testing 4 5 6

(However, when I edit an old comment, the   entities are invisible—ugh!)

Here’s the version after saving and then editing; it still works, but I wish the edit button wouldn’t change what I’m editing!

    Testing 4 5 6

BTW, what does “pk” mean?

Reziac

Appears he used blockquote tags.

testing <blockquote> tag…

this is in a blockquote

End test.

Chris4692

Yes, well, because.

Tom in Florida

Anthony, I see your reply to me but I hit reply on your comment and nothing happens.

Clyde Spencer

Tom, I’m able to reply to your comment. However, it looks like the system isn’t remembering my name and email address.

Who am I?

Remembers who I am (though it doesn’t show it on ‘reply” — but posts correctly.

Edit and multiple edit works…(this is my second edit ….)

Red94ViperRT10

You should have edited again. You have an open parenthesis. 😁

Dang….the best laid plans….

ossqss

No reply or edit for me either. I do see the timer item.

Ken Mitchell

It’s apparently been fixed, because I see both the Reply and Edit buttons now.

David Chappell

test test 12345 54321v test out

ossqss

Vote worked

This is a test of the new system.

JohnWho

Did the test work?

wws

this is only a test. If this had been a real post, you would have been warned to proceed to your nearest shelter.

At that time I couldn’t comment on my comment. Looks like they fixed that now.

I wish WordPress would put a edit feature! I hit post comment…then noticed I miss a letter or hit it twice or some other goofy thing. 🙄

LadyLifeGrows

My own fumble fingers will appreciate the 15 minute edit greatly.

I do NOT like the + and – feature because neither science nor truth are determined by vote. It has been my experience on other sites that the finest comments get a lot of negative votes from people with other beliefs. Add to that WUWT’s trolls, and it will be hard to find the good stuff.

I also don’t like what it will do to Nick Stokes. He has never figured out that carbon dioxide is the basis of Life an Earth; he is an alarmist. I appreciate his courage coming here. He sometimes posts rubbish, but he is quite thoughtful and often posts really worthwhile stuff. We need him.

We also need any other alarmists with the courage to visit this site and leave intelligent comments.

I see that there is a spell check here. That will help to reduce misspellings and other typos.

joelobryan

Reply doesn’t seem to work in FireFox. Checking Safari now.

Replying from Firefox 60.0.1 on a MacBook Pro.

Clyde Spencer

Replying from Firefox 60.0.1 on Windows 10. My name and email are not being entered automatically, however.

David Chappell

reply from FF60.0.1 on Win 8.1 but it isn’t entering my name and email

Testing, testing, one, two, flee.

Cheers, Anthony.

jorgekafkazar

Hey, Bob. Been a while.
…four, five, clicks.

jorgekafkazar

Two pints make one cavort.

gnomish

cavorting is always a gambol.
workin in opera!

Albert

Darn it, Miami is underwater.

Tom Halla

I tried using “reply” and nothing happened.

joelobryan

Reply in Safari INOP too.
No edit function.

ossqss

Image test.

comment image

(image doesn’t exist – Anthony )

RichardT

No image, just a link (blue text on white background). When hovering over the link though, the mouse cursor turns into the normal ‘hand’, but the actual link text disappears. Link is still active though as shows up in the status bar.

J Mac

I am able to access the +/- vote toggles but was not able to ‘reply’ to comments. I’ll test it here.

Apparently when you fill in the info on one reply, and have another reply widget open, it shares that info. But not on a new reply without anything else going.

Reply doesn’t work with Chrome on Linux either. I prefer that old comment font but that should be an easy fix?

tom0mason

This reply comment is from a Linux user using Seamonkey browser.
It all seems to work. 🙂
😀 😃 😄 ☺️ 😁 😀 😍 even the smilies.

An Image —
comment image?resize=350%2C200&ssl=1

And the edit function, though finding the comment is interesting as it shoots up the page.

I had to go to 120% on my Firefox browser to see the comments easily. But then I’m an old guy – I have that set on a LOT of other sites.

(And, no I don’t hate you Daylene – testing the downvote button.)

Sara Hall

I don’t hate you either Daylene and upvoted you, so you now have no votes again. Not sure if that’s a positive move however?

Hugs

Font! Yes, the edit box has too light a font. No contrast for old eyes.

Sommer

The font needs to be larger and darker, please.

Steve Keohane

Thanks for all your hard work Anthony. Giving this a test.

Sara

I will give it a shot. I’d like a shot myself. I seem to be having a summer cold or the bFlu has somehow hit me and is making my life a Raggedy Ann doll.

Sniffles!!!

J Mac

Sara,
Dr. Mac prescribes a large mug of hot cider, with cinnamon and lemon, topped with a hearty splash of dark rum!

D. J. Hawkins

Hmmm, I think I’ll follow that prescription. You know, just in case. 😀

Gilbert K. Arnold

Sorry you’re not feeling well. Get better soon.

J Mac

No joy. Up vote works but no edit function and ‘Reply’ button inoperable.

J Mac

Hot Dog!! ‘Reply’ button works!
Yeee Haaawwww! So does the ‘Edit’ button!

Good Work, Anthony!!!

J Mac

Anthony,
The 1st time the ‘reply’ button worked for me (opened a reply comment window), I had to also provide my user name and email address. Subsequent replies did not require that information again. It is displayed ‘filled in’. An antispam security feature, judging from the adjacent statement “This comment form is under antispam protection.”

Duncan Smith

Yup “reply” works. (if you see this).

Duncan Smith

up-vote works too. *edit works too” (added after this post)

Duncan Smith

test link to youtube

Duncan Smith

Anthony, test link did not work. Copied a URL from youtube, does not show.

Try again below see if it shows: (you tube test video)

Renee

Image test. 10 kyrs ago this river was a glacier.
comment image

Duncan Smith

Finally the test links showed up, took about 5 minutes (spam filter?). I like the new look

Duncan Smith
Duncan Smith

Got it. Try this again just for a test, then I will leave you alone.

comment image

Duncan Smith

try this again.

comment image

Wikipedia commons does some odd things with URLs, I displayed just the photo there and copied its URL:

comment image

tom0mason

The picture you wanted?
comment image

Duncan Smith

Yes, just spamming for the test, AW already corrected me on the URL (no jpg extension).

Hmm. That wasn’t the behavior for me (see above). Firefox, latest update, on this machine. If you have a different browser, that is probably the reason for the difference.

Duncan Smith

Using Chrome. Just cleared cashe two days ago too. Spamming just to test. All my URL’s take a while to post “officially”. Lag time on the server? But they are showing up eventually.

Hi Anthony. Well done with the move, although reregistering to follow by e-mail took a while and I had to use an alternate e-mail address to get it to work.
Hope this new plugin works out OK.
Cheers
Andi

joelobryan

Replying to boneheaded comments is what makes WUWT fun,🤦‍♂️

Albert

Reply is working now. it made me log in again

David L. Hagen

But don’t all heads have bones?!
Editing afterwards even works. A big improvement!

Meridan Bennett

Reply button does nothing for me, Windows 10, Chrome browser.

Bill5150

Blah blah blah, it seems to work fine with my standard of commentary.

If I want to post a photo (jpeg) that’s on my computer hard-drive, can I do that? Or do I have to post it from my website? – JPP

Hartley

WUWT won’t host (store) your picture, you have to host it elsewhere on the web. In days of yore, PhotoBucket was a good free service, but they want money now. 🙁
Anybody know a good, free hosting service?

jaymam

Maybe you can host a picture on Facebook
comment image

jaymam

Yes, hopefully Facebook will keep their pictures indefinitely.
Just copy the picture location and add &xxx=foo.jpg to the end.
comment image

Thanks – JPP

ossqss

The image link I posted showed up in white text on my tablet. It worked as a link, but was virtually invisible.

michael hart

Reply button also doesn’t work for me (Firefox, Windows 10).

Terry Gednalske

I just tried to reply to Tom in Florida’s latest comment, and nothing happened. I appreciate your efforts to improve the site, don’t give up!

joelobryan

Reload the page.

Terry Gednalske

Thanks Joel

Terry Gednalske

It lets me reply to my own comment.

Sara

Okay, the comments box is appearing at the top of the screen . Is it supposed to do that?

And the :”reply” button doesn’t work for me. And I see that I have to insert my identity now, so it’s either not recognizing people or something else is wrong with the comment Elves.

And it isn’t recognizing me after the first post, so I have to add my name and e-mail every time.

I’m telling Mom!

Sara

And now the reply button is working. Curiouser and curiouser. And it is not remembering me or my e-mail.

Mommy!!!!!!! Make the bad stuff go away!!!

Terry Gednalske

The reply button is now working for me. I just left the site, then came back in, and now it works.

eyesonu

Test …. 1 to 2 minute time to edit should be enough time. Any longer and risk is replying to a comment that has been changed due to original poster editing. Could be an issue that could become a mess with changes leading to changes leading to more editing. 1 or 2 minutes max to edit typos is good enough.

Tom in Florida

Agree. Adjusting comments after a reply could be detrimental leading to too many cases of he said she said. As W.E. asks, quote the exact words if you disagree, but what if those words get changed by the author after the fact? I think just about everyone is tolerant of typos, missing words and such, we all do it from time to .

Tom in Florida

You see, I left off the word “time” at the end but you’all know it should have been there.

TonyL

It is a mess.
I hate to be to critical, with all the bone crushing hard work which is going into this.
But a few points:
Too busy, too many graphic elements going on.
{Show More} – not optimal to hide stuff.
Comment Box needs to be at the bottom, we need to encourage the more hasty of us to read before commenting. Having the comment box at the top encourages the wrong thing.

WUWT is *not* FACEBOOK.
Vote up, Vote down, Link, Share, Social Media! Do not need, do not want.

The Links:
Displays as light blue on white.
When you cursor over it, it highlights to *White on White*, that is, it *disappears*.
If you click on it, it stays disappeared. Bad.
What rocket scientist came up with that color scheme.

What we need:
1) Inline display of graphics, and hopefully videos.
2) 5 minute edit

Felix

Mary had a little lamb.

Her fleece was white as snow.

And everywhere that Mary went,

The lamb was set bright aglow

By catastrophic anthropo-

genic global warming.

Felix

I guess I should have rhymed with “albedo”.

Tom in Florida

Mary had a little lamb,
The doctors were surprised,
When Old McDonald had a farm,
They couldn’t believe their eyes.

OK, here goes. Hot summers in the northern hemisphere and cold autumns in the southern. Who would have thought?

ossqss

4 emoticons test. Lets see how many work.

😀 😉 :doh: :billgates

ossqss

Wow, I ended up at the top somehow. 2 for 4 :p

Edit, and now I am back down below. Like a roller coaster in here.

Ken Mitchell

OK, so here’s a test comment, apropos of …. not much.

Yesterday there was a 2-meter space rock (I hesitate to call it an “asteroid”, even though it – just barely! – met the criterion of “asteroid” of having been seen in space before hitting the Earth.)… But this barely-an-asteroid WAS observed, even a couple of HOURS before impact.

Which reminds me of the post-Chelyabinsk meme; “”Asteroids” are nature’s way of asking “How’s that space program coming along?” “

Jacob Frank

The best thing about the old site was the fonts, especially when reading on the phone. I would copy them verbatim from the old site.

Wharfplank

Jeez Anthony, when do you sleep? If I hit the lottery you’ll be he first to know and thanks for your tireless efforts.

Wharfplank

Works fine, both edit and reply

Gilbert K. Arnold

I like the new comment system. Edit function seems to work OK. (Windows 10, Firefox 60.0.1) Edit function does too.

Richard Patton

Ok Here is my try

Richard Patton

Ok Here is here is a change. Humm. it appears to be working

Tom Halla

Aha! Its working now, but it missed my name.

Terry Gednalske

Now some people are saying that the development of geothermal energy is responsible for the volcanic eruptions in Hawaii. So removing thermal energy from a volcano causes it to become more active? What’s up with that? (the edit option seems to work)

David Paul Zimmerman

Reply gives me a google search to the meaning of reply.

eyesonu

Comment button on top of thread and currently showing 67 prev comments and labeled ‘leave a reply.

I have 2 tabs open and will time between posting comment on this tab (#1) and it showing on tab#2 . I was not able to even refresh tab #1 earlier comment for about 10 min but comment showed up on tab #2.

I time this comment and reply back to this comment on tab#1 and simply monitor thread on tab #2

Post comment 9:53

eyesonu

Comment on thread showed up immediately on tab#2 after refreshing. Then Tab #1 offered an immediate chance for reply which is this.

Now going to post this comment and check results with this tab and not refresh tab#2

Posting time 9:58

eyesonu

9:58 comment showed up immediately after posting on this tab #1

Posting time 10:00

kokodda

Like the color of commenter Name

What about an ‘original comment’ box also at the bottom (after the last comment)? If I read the comments starting from the top to the last and I want to make a comment (not a reply), I have to scroll all the way to the beginning comment.

EDIT – Testing the ‘edit’ feature: my comment above is just an observation; don’t know if valid or useful, or not

eyesonu

This tab#1 is inverted or reversed with my comments shown on top.

Tab#2 that I am only using for monitoring has my comments at the bottom or normal position.

I will try refresh tab#1 after this post

Post time 10:05

eyesonu

After refreshing tab#1 my comments moved to bottom and thread is in normal set-up per previous WUWT format

Post time 10:08

eyesonu

Commenting now on tab #1

Not sure where this is going to go. I can’t refresh so see if I can comment.

Post time 10:55

eyesonu

Can’t cancel comment/reply to 10:05 and comment to 10:08. Seems if you pick a reply there’s no way to cancel.

Hope this helps

Post time 10:15

eyesonu

I’m forced to make a comment. Cant cancel or refresh this tab#1.

Tab#2 allowed a page refresh and all seems well there. Comments are in proper order on tab#2.

Post time 10:21

eyesonu

I’m replying on tab#2 this comment.

Tab#1 is ‘locked in’ now. I can’t refresh page. Comment before lock-up was 10:21

For what it’s worth I ‘m using Firefox.

Post time 10:49

eyesonu

Clicking on the ‘reply button’ a second time will allow you to escape the ‘reply’ function. Don’t believe the cancel option, it’s a crap button.

Post time 11:03

Michael Of Oz

Hello, trying out the new comments system…

Michael Of Oz

Liked it.

Mike From Au

Except that now when a post exceeds more than a paragraph the comment goes into youtube mode where it is necessary to click “read more” to see the rest of the comment. Probably so annoying that i can already see it is not worth looking at the comments section unless one is willing to get a jackhammer to click all the “read more” interruptions.

Bad idea…and extremely annoying.
Very poor .
No way to run a comment section.
What a turn off.
Youtube did it and it failed.
Repels those who read comments.

Mike From Au

Adds a lot of time and energy to investigating comments. From the point of view of a reader of comments, this is a very laborious system and so i fail to have the energy to approach a comment section when i need to reveal comments with a ‘read more’ button.
The usual scroll function of being able to scroll down the page is vastly more efficient.
Hence, the fail. I barely go to a comment section thus presented….I barely go to youtube comments since this “read more” button was deployed.
I suspect there are others, though not all, like me.
It amounts to a fail from my perspective and so unnecessary.
We all have a scroll button that can take us past and entire comment and even its replies without this “READ MORE” at light speed.

Mike From Au

LOL, my previous comment now has a “read more” button ….OK….i have made my point…the ‘read more’ button in my opinion is an epic fail for the adept scroller, however, …….this is just my opinion..

Ah. “Keep my info” didn’t work on a reply, although I will try somewhere else. It DOES work on the top level.

One thing you might want to add is the standard notice that you do not make the email addresses public.

Yep, info keeping is not working on replies. Always fun…

EDIT – editing is apparently working.

kokoda

Testing to fix ‘NAME’ from kokodda, to kokoda

A-OK (was concerned about not being allowed due to using same email address)